running hot - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-09-2010, 01:17 PM   #1
Jeeper
 
Pipp88's Avatar
 
Join Date: Sep 2010
Location: St.Amant, LA
Posts: 110
running hot

I have a 99 6cyl and it's been running on the 220deg range. I put 33 on it during the winter I had 31 and had no problems. When summer came around the problem started. I had already changed the radiator out and heater core. So I next changed out the thermostat,then water pump, then the fan clutch. But I still had the problem. My water level stays good and my oil looks good. The jeep had smaller gears in so I changed them to 4-11 thinking that might havebeen causing it to over heat but I still have the same problem. Also if the temp outside is below 80deg it stays at 195deg but any hotter outside it runs hot. Can anyone help I don't know what to try next?

Pipp88 is offline   Quote Quick Reply
Old 09-09-2010, 01:36 PM   #2
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 32,276
Images: 2
220 isn't all that hot. 210 is perfectly normal and 220 in hot weather isn't all that unusual. Modern engines are designed to run hotter than they used to and they run more efficiently at those hotter temps. And a big welcome to WF.

__________________
Remember that having a different opinion doesn't also require one to be a jerk when expressing it.

When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 09-09-2010, 02:46 PM   #3
Jeeper
 
Pipp88's Avatar
 
Join Date: Sep 2010
Location: St.Amant, LA
Posts: 110
Thanks for the welcome and the info.
Pipp88 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough running TJ - Electric or Fuel issue?? 666 TJ General Discussion Forum 4 07-01-2012 11:00 AM
Blower motor running without resistor. Hardwater Kiter YJ Tech Forum 1 07-30-2010 10:25 PM
RBNM's Running Adventures RatherBNarizona Off-Topic 8 09-24-2009 01:25 PM
'94 YJ 2.5L Running Like Poo... Tony YJ Tech Forum 4 10-22-2008 12:13 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:24 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC