Running light issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-13-2012, 10:58 AM   #1
Newb
 
Robmccune's Avatar
 
Join Date: Oct 2012
Posts: 4
Running light issue

I've found that the front left running light on my 2000 TJ Sport won't come on unless I wiggle the turn signal switch. That's not really a problem except every time I apply the brakes, the running light goes back out. Any ideas?

Robmccune is offline   Quote
Old 11-13-2012, 11:32 AM   #2
Jeeper
 
Join Date: Apr 2012
Posts: 156
either a bad ground, or your multifunction switch is going out.
__________________
06, I6, 6 speed.
too many six's if you ask me.
kewlkarim is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:11 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC