Sensor Info Needed - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-07-2009, 08:48 AM   #1
I am JD & It's my Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 27,786
Images: 4
Sensor Info Needed

I have a 2006 unlimited. The MIL has been coming on and staying on steady for days at a time and then magically goes off. I used the on/off process to check for code and got a P1033 message. I looked it up and found it was "Oxygen Sensor Circuit Slow Response, Bank 1, Sensor 1". I need to know if this is the sensor itself, "slow Response" leads me to believe that the sensor is working, could it be the wiring or the sensor heater. I still have full warranty coverage but I know that when I take it to the dealership they will try to tell me that it is not covered. I would like to be armed with a little knowledge so that I don't leave with empty pockets.

JDsDream is offline   Quote
Old 01-07-2009, 11:36 AM   #2
Really?

WF Lifetime Member
 
ccain's Avatar
 
Join Date: Feb 2007
Location: SoCal
Posts: 6,453
Images: 9
First off: Welcome to the forum!


Secondly: Back in 2002, I had a 2002 Dodge PU that did the VERY same thing. And it should be covered under warranty. I took it back to the dealer and not only did they fix that issue, they found a couple of safety recalls and took care of them too.
Chances are it's the O2 sensor itself.
ccain is offline   Quote
Reply

Tags
check engine , sensors

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NEEDED: Line/Profile Drawings of the YJ blueroo YJ General Discussion Forum 1 03-15-2008 08:33 PM
Jeep finally needed some work. Rawkon TJ General Discussion Forum 9 01-19-2008 12:26 AM
What Vacuum Lines are needed sota_yj YJ Tech Forum 1 10-13-2007 01:09 PM
Clutch? Transmission? Some advice needed ryobi YJ Tech Forum 4 10-10-2007 09:33 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:48 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC