SKIS problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-03-2010, 08:50 AM   #1
Newb
 
Join Date: Apr 2010
Posts: 4
SKIS problem

I just bought a used 2003 Wrangler X. It only came with one key. When I turn the key to run the SKIS light does not come on. After about 5 seconds after starting the jeep the dash beeps and the SKIS light come on but the jeep does not shut down. The light stays on as long as the jeep is running. Could the previous owner somehow have disabled this system???
Thanks for any advice on this.

Gatorsbennett is offline   Quote
Reply

Tags
chip key , key , skis

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 01:05 PM
'97 Wrangler Cold Idle / Load Flooding Problem brad07x TJ Tech Forum 1 12-19-2009 12:10 AM
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 02:03 AM
different transmission problem greasem0nkey86 YJ Tech Forum 5 03-26-2007 04:31 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 01:36 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:45 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC