So lost and in need of HELP!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-27-2013, 03:09 PM   #1
Newb
 
Join Date: Jun 2013
Posts: 6
Question So lost and in need of HELP!!!

I have a 1998 Wrangler that sat for the winter and was running great when I parked it. Now the engine looks as though its having a seizure it shakes so bad. The number four cylinder doesn’t seem to be firing however the plug and wire has good spark. I have changed the distributor, cap and rotor, plugs and wires, fuel injectors, pulled the valve cover and checked rockers, did compression test which was well over 100, checked for power to the #4 injector, swapped injectors around yet still #4 is not firing. Oh and the fuel injector rail is not plugged. Any ideas??

rtg_vt is offline   Quote Quick Reply
Old 06-27-2013, 03:20 PM   #2
Jeeper
 
Jiffydarren's Avatar
 
Join Date: Feb 2009
Posts: 530
Send a message via AIM to Jiffydarren
Maybe try having the ECM looked at? See if it is throwing a code? With that much engine seizure shimmy it MUST have a cel.... right?

__________________
Losing hours at work? Taxes up on your paycheck? Having trouble finding a doctor? Your kids trashy?

You voted for it... Stop complaining.
Jiffydarren is offline   Quote Quick Reply
Old 06-27-2013, 03:22 PM   #3
Jeeper
 
kshaws21's Avatar
 
Join Date: Jun 2011
Location: Northeast Ga. Mountains
Posts: 1,099
Can't really help there, but you park your Jeep for the winter? Man, that would be the ideal time to have it out. Are you in a warm climate? I would die for the chance to drive mine in snow...
kshaws21 is online now   Quote Quick Reply
Old 06-27-2013, 03:25 PM   #4
Jeeper
 
Tyr4nt's Avatar
 
Join Date: Oct 2012
Location: Columbus Indiana
Posts: 153
Hole in the piston, broke rings, ingested a bolt

(jk not likely any of these)

I've noticed that when my batter is LOW on charge and I try to start it, it acts like it loses time. This has happened to me 2 times now. If I let it run, it will eventually even out, but it is like the computer has lost all learn and has no idea where time should be.

It is scary. The first time it happened I thought something serious broke. Eventually it straightens out but it take a few minutes of driving. It's a weird peculiarity of my Jeep I guess.
__________________
~daniel
2000 Sahara
Tyr4nt is offline   Quote Quick Reply
Old 06-27-2013, 03:46 PM   #5
Newb
 
Rob3811's Avatar
 
Join Date: Dec 2011
Location: Gilbert, AZ
Posts: 10
Quote:
Originally Posted by rtg_vt View Post
I have a 1998 Wrangler that sat for the winter and was running great when I parked it. Now the engine looks as though its having a seizure it shakes so bad. The number four cylinder doesn’t seem to be firing however the plug and wire has good spark. I have changed the distributor, cap and rotor, plugs and wires, fuel injectors, pulled the valve cover and checked rockers, did compression test which was well over 100, checked for power to the #4 injector, swapped injectors around yet still #4 is not firing. Oh and the fuel injector rail is not plugged. Any ideas??
Have you driven the jeep and how long before it was last started?
__________________
1998 Jeep Wrangler Sport 5 speed
4.6 Golen Stroker/Custom intake/ARB Compressor
Full exhaust/Header/highflow Cat/flowmaster
6 inch lift /slip-yoke eliminator/Tom Woods d-shaft
5 layer brake lines
37's Goodyear Wrangler MT
Rob3811 is offline   Quote Quick Reply
Old 06-27-2013, 11:10 PM   #6
Newb
 
Join Date: Jun 2013
Posts: 6
Kshaws21 I live in Vermont so yes plenty of snow however she sucks on the slightest bit of ice so I use my Grand Cherokee for the winter months. Rob3811 it sat since last October or so I ran it for about 30 minutes January which at that point it ran normal. One thing I will say is that the battery is dead I have to jump it every time
rtg_vt is offline   Quote Quick Reply
Old 06-28-2013, 12:34 AM   #7
Newb
 
Rob3811's Avatar
 
Join Date: Dec 2011
Location: Gilbert, AZ
Posts: 10
Quote:
Originally Posted by rtg_vt View Post
Kshaws21 I live in Vermont so yes plenty of snow however she sucks on the slightest bit of ice so I use my Grand Cherokee for the winter months. Rob3811 it sat since last October or so I ran it for about 30 minutes January which at that point it ran normal. One thing I will say is that the battery is dead I have to jump it every time
If the battery is dead the ECM won't hold any codes, history, or mapping. Now you need to put new codes and mapping back into the ECM by driving it. You need a few engine cycles on/off with a few drive cycles. When you started it back in January the battery may have just had enough juice to hold codes but not start the jeep. I would get a new battery to start and drive it.

__________________
1998 Jeep Wrangler Sport 5 speed
4.6 Golen Stroker/Custom intake/ARB Compressor
Full exhaust/Header/highflow Cat/flowmaster
6 inch lift /slip-yoke eliminator/Tom Woods d-shaft
5 layer brake lines
37's Goodyear Wrangler MT
Rob3811 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:51 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC