So was this heat soak? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-18-2013, 03:37 PM   #1
Jeeper
 
Join Date: Jan 2010
Location: Houston, Tx
Posts: 629
So was this heat soak?

My daughter and I decided to take a last trip together in her jeep before she went off to college, so we picked Big Bend Natl Park to see the Perseid meteor shower. It was going to be a 600 mile trip to the park on a Wednesday and followed by a 1100 mile trip on Saturday to her future school in Missouri.
We made it all the way to the park entrance with the jeep running great, getting 16mpg all the way in temps up to 100 degrees with the a/c running. We stopped for some pictures at the entrance sign then headed on. About 2or 3 miles later driving 45 mph in 5th gear the jeep suddenly had about a 10 second bout of hesitations or hickups, which scared the heck out of us being in the middle of nowhere with no cell phone signal! She downshifted to 4th, which seemed to help then sped up to 55 and drove the rest of the way (15 or 20 miles uphill) without any problem. The CEL never went on. It ran normal the next few days, and ran perfect all day Saturday.
So what happened?

Shoe is offline   Quote Quick Reply
Old 08-18-2013, 05:25 PM   #2
Full Size Jeep Dr.

WF Supporting Member
 
lindel's Avatar
 
Join Date: Nov 2011
Location: The land of Salted Iron
Posts: 1,825
That was basically what mine did when it threw a code for the Throttle Position Sensor. High ambient temp combined with relatively high speed driving. The engine would hesitate and the engine temp came up some (never overheated), and shortly after that the CEL came on.

My experience with heat soak has been either carburetor or starter related. Fuel injection has made the fuel issue a thing of the past (fuel being boiled out of the carb), but a over heated starter could still be an issue.
__________________
His: 1999 Flame Red TJ, With a few mods...

Hers: 1987 Grand Wagoneer, stock w/Falken Wildpeak ATs
lindel is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:32 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC