Starter problem-help - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-24-2008, 12:04 AM   #1
Jeeper
 
Joe Dirt's Avatar
 
Join Date: Mar 2007
Location: Murrieta, CA
Posts: 1,075
Starter problem-help

When starting my Jeep (2003 X, 4.0L Auto) I'm hearing a grinding sound for about 1 second after it starts. I though it sounded like the starter gear was grinding against the flywheel. I figured the gear wasn't disengaging so I got a whole new starter. The problem persists. I was thinking maybe it's the starter relay. I don't want to buy more stuff I don't need. What do you guys think?

__________________
2013 Wrangler 2D, 3.6L, Automatic, 3.73 Gears, Limited slip in the rear, Teraflex 2" lift, 285/75/16 tires, LOD bumper & 8K winch, 2M Ham radio.

People sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf- George Orwell
Joe Dirt is offline   Quote Quick Reply
Old 07-24-2008, 10:40 AM   #2
Jeeper
 
slf41002's Avatar
 
Join Date: Feb 2008
Location: Augusta,KY
Posts: 1,163
Chrysler is bad about the ignition switch sticking on them.At first it is hard to tell if that is the case but if it is eventually you will have to kick the key switch back to ON by hand to keep it from sticking in the start position continously.IF this is not the problem I would pullt the starter back off and find a real thin starter shim and try that.

__________________
I like for it to shine even thought it is muddy most of the time!
http://www.myspace.com/shermanf
slf41002 is offline   Quote Quick Reply
Old 07-24-2008, 04:39 PM   #3
Jeeper
 
Joe Dirt's Avatar
 
Join Date: Mar 2007
Location: Murrieta, CA
Posts: 1,075
The sound only lasts for about a second after it starts. It sound like the gear isn't pulling back fast enough after it starts. Doesn't the relay control that?
__________________
2013 Wrangler 2D, 3.6L, Automatic, 3.73 Gears, Limited slip in the rear, Teraflex 2" lift, 285/75/16 tires, LOD bumper & 8K winch, 2M Ham radio.

People sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf- George Orwell
Joe Dirt is offline   Quote Quick Reply
Old 07-24-2008, 07:44 PM   #4
Jeeper
 
Joe Dirt's Avatar
 
Join Date: Mar 2007
Location: Murrieta, CA
Posts: 1,075
OK .Further messing with it shows its not coming from the starter at all. It's coming from the Engine. I have no idea what's wrong but it sounds expensive.
__________________
2013 Wrangler 2D, 3.6L, Automatic, 3.73 Gears, Limited slip in the rear, Teraflex 2" lift, 285/75/16 tires, LOD bumper & 8K winch, 2M Ham radio.

People sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf- George Orwell
Joe Dirt is offline   Quote Quick Reply
Old 07-24-2008, 09:39 PM   #5
Jeeper
 
slf41002's Avatar
 
Join Date: Feb 2008
Location: Augusta,KY
Posts: 1,163
What do you mean it is comeing from the engine???Were from the engine or a round about area???
__________________
I like for it to shine even thought it is muddy most of the time!
http://www.myspace.com/shermanf
slf41002 is offline   Quote Quick Reply
Old 07-26-2008, 04:25 AM   #6
Jeeper
 
Joe Dirt's Avatar
 
Join Date: Mar 2007
Location: Murrieta, CA
Posts: 1,075
It's hard to tell exactly where it's coming from , block or head area. It's definately inside the engine.

__________________
2013 Wrangler 2D, 3.6L, Automatic, 3.73 Gears, Limited slip in the rear, Teraflex 2" lift, 285/75/16 tires, LOD bumper & 8K winch, 2M Ham radio.

People sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf- George Orwell
Joe Dirt is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
possible starter problem kelly TJ General Discussion Forum 5 03-16-2011 06:26 PM
97 Jeep Starter Problem BigJohn General Jeep Discussion 1 10-05-2008 06:02 PM
starter problem payj90 YJ Tech Forum 8 04-23-2008 08:13 PM
starter problem feed TJ Tech Forum 5 03-16-2008 09:28 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:10 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC