Starter problems PLEASE HELP!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-14-2007, 10:58 PM   #1
Jeeper
 
97REDTJ's Avatar
 
Join Date: Jun 2006
Location: Cleburne
Posts: 105
Send a message via AIM to 97REDTJ Send a message via Yahoo to 97REDTJ
Starter problems PLEASE HELP!!!

I have a 97 TJ with the 2.5 four banger. When i try to start my jeep nothing happens at all. All my gauges still come on the radio still comes on the cb still works but it wont start. Its like its not getting power to the starter. Rarely does turning the key start the jeep, i have been having to crawl under the jeep and short out the starter to start the jeep. I have replaced the starter fuse in the fuse box many of times to see if that was the problem. Also sometimes my starter will not disengage. It well constantly keep its self engage for about 30 secs to a min. Or i have the take the battery cables off to stop it. I have already replaced the starter as well. both the fuse and the starter are less then a week old. I have ran out of ideas to fix this problem. If i am over looking something or you have any ideas that may help fix this please do! Sorry about this being so long i am just trying to express all i have done to fix this problem. Thank you all! 97REDTJ

P.S ANY AND ALL IDEAS WILL BE GREATLY APPRECIATED!!! I AM DESPERATE AT THIS POINT!!! I START SCHOOL VERY SOON AND I AM TRYING TO HURRY AND FIX THIS!!! AGAIN THANK YOU ALL!!!!

__________________
Hey you with all the bling bling and 22's HUMM this...O|||||||O Its A JEEP Thing!

www.jeepoutfitter.com
97REDTJ is offline   Quote Quick Reply
Old 01-14-2007, 11:45 PM   #2
Jeeper
 
04moneypit's Avatar
 
Join Date: Jan 2006
Location: Under the hood of the jeep from hell (not mine)
Posts: 529
Have you checked all your connecting wires? But what it really sounds like is since you can jump the terminals to make it start and it sounds like it will crank with the key sometimes, but not always, and you have power in the "run" position, I would have to guess at it being your ignition switch having a bad or deteriorated connection. So it may need to be replaced.

__________________
If there's a will, usually there's a way, but then you get to that bolt that you still can't get to with two extensions, two universal sockets, and a contorsionist midget trying to help you.

1999 XJ Four door, mostly stock for now, but I am in the process of building a custom plate bumper.
04moneypit is offline   Quote Quick Reply
Old 01-15-2007, 12:19 AM   #3
Jeeper
 
RioGrande95's Avatar
 
Join Date: Nov 2006
Posts: 45
I agree. Its probably the ignition switch, or the wire coming off of the ignition switch. Maybe the wire has broken its connection or rubbed through its insulation?
__________________
I own a Rubicon, its on layaway with Quadratec...on a part-by-part basis
RioGrande95 is offline   Quote Quick Reply
Old 01-15-2007, 02:34 AM   #4
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,286
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
Before you start replacing stuff bypass the ignition switch to see if it starts then. I also think its an ignition switch.
Triple88a is offline   Quote Quick Reply
Old 01-15-2007, 07:50 AM   #5
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,268
Images: 5
Perhaps a bad ground as well.
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote Quick Reply
Old 01-15-2007, 03:18 PM   #6
Jeeper
 
jbone303's Avatar
 
Join Date: Jan 2006
Location: Akron Ohio
Posts: 155
Send a message via AIM to jbone303
I had the exact thing happen to me. There is a small peice of plastic that connect the key tumbler and the ignition switch mine broke in half and sometimes it would catch enough that it would start. we could jump start it by the fuse block under the hood. The only problem is that NO ONE selles this part. I had to buy a hole stearing colum off ebay (50 BUCKS) just to get that little brown peice. but i have an extra column
jbone303 is offline   Quote Quick Reply
Old 01-15-2007, 03:59 PM   #7
Jeeper
 
Tiburon's Avatar
 
Join Date: Sep 2006
Location: Manchester, CT
Posts: 505
Send a message via MSN to Tiburon
do you have a Remote starter installed in there. I've heard of cheapo RS units causing problems like that.
__________________
2006 SE 6 Speed, Solar Yellow. Zone 2" Hydro BB, Sway Links, and Steering Stabilizer. 31x10.5-15 Bridgestone Dueler AT Revo. Alpine CDA9813, Polk MM6, Polk C400.4
Tiburon is offline   Quote Quick Reply
Old 01-15-2007, 07:12 PM   #8
Jeeper
 
Join Date: Nov 2006
Location: Chicago, IL
Posts: 8,286
Send a message via AIM to Triple88a Send a message via MSN to Triple88a Send a message via Yahoo to Triple88a Send a message via Skype™ to Triple88a
When you spin the key to try to start it do all the lights come on? Lights, you know check engine, air bag, battery, oil etc?

If yes you can possibly just add a start button to it. http://www.hondapl.org/testy/s2000/StartButton.jpg

You spin the key to on possition and press the start button and there it goes rumbling
Triple88a is offline   Quote Quick Reply
Old 01-15-2007, 07:57 PM   #9
Jeeper
 
97REDTJ's Avatar
 
Join Date: Jun 2006
Location: Cleburne
Posts: 105
Send a message via AIM to 97REDTJ Send a message via Yahoo to 97REDTJ
Thanks everyone for all of the quick responces, i think im about to start pricing iginition's this week. ONce again THANK YOU EVERYONE for pointing me in the right direction. ill let yall know more as i find out more.
__________________
Hey you with all the bling bling and 22's HUMM this...O|||||||O Its A JEEP Thing!

www.jeepoutfitter.com
97REDTJ is offline   Quote Quick Reply
Old 01-15-2007, 08:36 PM   #10
Jeeper
 
Join Date: Dec 2006
Location: Arkansas
Posts: 169
97redtj,

i see you're running the 4 banger. i was thinking a/b putting larger tires on mine. how does the 4 banger do w/ those 33's?

__________________
'01 Wrangler Se 2.5L 4 Banger Yellow, Bone stock except the new full safari/windjammer/tonneau
blownfanswitch is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
possible starter problem kelly TJ General Discussion Forum 5 03-16-2011 07:26 PM
problems speepdaedeesi TJ Tech Forum 1 01-10-2009 10:13 PM
starter problem payj90 YJ Tech Forum 8 04-23-2008 09:13 PM
Starter problems prxr13 TJ Tech Forum 16 03-13-2008 12:46 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:17 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC