Starter woes - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-28-2008, 10:32 PM   #1
Jeeper
 
RIPBiker13's Avatar
 
Join Date: Jul 2007
Location: El Paso
Posts: 3,331
Send a message via Yahoo to RIPBiker13
Starter woes

I did a search and I couldn't find the info I needed.

I went to leave work yesterday and my starter made a terrible grinding noise, as if it was just spinning on the side of the flywheel. That WONDERFUL metal on metal sound.

Needless to say my Jeep wouldn't start. It has 19,427 miles and I've had no indications the starter was going out. My thought is that maybe a bolt might have come lose and it is no longer in the right position, (happened in my Cobra). I'm going to take it to the dealer because I have a warranty but the thought unsettles me as I'm often out in the middle of the desert with my daughter and no cell reception.

Has anyone had this problem of the starter suddenly going out?

__________________
-0lllllll0-


"If I were going to give people one clue as to how to achieve true happiness, it would be this: Find something you would die for, and live for that."
-Unknown

RIPBiker13 is offline   Quote Quick Reply
Old 03-28-2008, 10:36 PM   #2
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
Images: 7
ya, sometimes the starter spins fine but isn't fully coming out of housing, and engaging flywheel. usually all it is, hopefully no damage to fly wheel.

__________________
"The danger to America is not Barack Obama but a citizenry capable of entrusting a man like him with the Presidency. It will be far easier to limit and undo the follies of an Obama presidency than to restore the necessary common sense and good judgment to a depraved electorate willing to have such a man for their president."
http://mybroadband.co.za/photos/data...re_cowbell.gif
jpdocdave is offline   Quote Quick Reply
Old 03-28-2008, 10:38 PM   #3
Jeeper
 
RIPBiker13's Avatar
 
Join Date: Jul 2007
Location: El Paso
Posts: 3,331
Send a message via Yahoo to RIPBiker13
I was thinking that was all it was but I can't get it to start since. And if the flywheel is damaged, I'll have them fix that too. I watch carefully when they are working on my Jeep. I would prefer to do it myself but the warranty and all...
__________________
-0lllllll0-


"If I were going to give people one clue as to how to achieve true happiness, it would be this: Find something you would die for, and live for that."
-Unknown

RIPBiker13 is offline   Quote Quick Reply
Old 03-28-2008, 10:47 PM   #4
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,629
I know you don't go through water much or at all, but have you played in any lately? Might have gotten some rocks/water inside it as well.. or it could have been a crummy starter from the factory.

If your taking it to the dealer they should be able to diagnose it.
AzTJ is offline   Quote Quick Reply
Old 03-28-2008, 10:48 PM   #5
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
Images: 7
ya, if it isn't working at all now, it was just on the way out. they don't always give much warning
__________________
"The danger to America is not Barack Obama but a citizenry capable of entrusting a man like him with the Presidency. It will be far easier to limit and undo the follies of an Obama presidency than to restore the necessary common sense and good judgment to a depraved electorate willing to have such a man for their president."
http://mybroadband.co.za/photos/data...re_cowbell.gif
jpdocdave is offline   Quote Quick Reply
Old 03-28-2008, 10:51 PM   #6
Jeeper
 
RIPBiker13's Avatar
 
Join Date: Jul 2007
Location: El Paso
Posts: 3,331
Send a message via Yahoo to RIPBiker13
Quote:
Originally Posted by AzTJ View Post
I know you don't go through water much or at all, but have you played in any lately? Might have gotten some rocks/water inside it as well.. or it could have been a crummy starter from the factory.

If your taking it to the dealer they should be able to diagnose it.
No water James, and no real offroading lately either. It hasn't even rained and I haven't washed it.

Quote:
Originally Posted by jpdocdave View Post
ya, if it isn't working at all now, it was just on the way out. they don't always give much warning
After 19k? Sounds REALLY early to me, but I guess it's possible.
__________________
-0lllllll0-


"If I were going to give people one clue as to how to achieve true happiness, it would be this: Find something you would die for, and live for that."
-Unknown

RIPBiker13 is offline   Quote Quick Reply
Old 03-28-2008, 10:57 PM   #7
Jeeper
 
Join Date: Mar 2008
Posts: 17
Sounds like your solenoid isn't fully engaging. Could be a bad solenoid or relay controlling it.

Whats the status of your battery? Sometimes a low battery will cause the starter to spin but the solenoid not to engage fully.
ctclark1 is offline   Quote Quick Reply
Old 03-28-2008, 10:58 PM   #8
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
Images: 7
i agree, too soon, but it happens. my wife's van has 23k on it, since 12k they warrantied the belt, tensioner, ambient temp sensor, tried to warranty my pcm cuz they screwed up on the temp sensor, i wouldn't let them and imagine this, it didn't have a problem, and the catalytic converter is now leaking exhaust. you know how hard that is for me to give them my vehicle, when this is what i do. and then they screw things up. and they left the splash shield off when they did the belt. its been to the dealer 6 times in a year or so. another beautiful daimler/chrysler product. i don't like where new vehicles are going.
__________________
"The danger to America is not Barack Obama but a citizenry capable of entrusting a man like him with the Presidency. It will be far easier to limit and undo the follies of an Obama presidency than to restore the necessary common sense and good judgment to a depraved electorate willing to have such a man for their president."
http://mybroadband.co.za/photos/data...re_cowbell.gif
jpdocdave is offline   Quote Quick Reply
Old 03-28-2008, 11:03 PM   #9
Jeeper
 
RIPBiker13's Avatar
 
Join Date: Jul 2007
Location: El Paso
Posts: 3,331
Send a message via Yahoo to RIPBiker13
Quote:
Originally Posted by ctclark1 View Post
Sounds like your solenoid isn't fully engaging. Could be a bad solenoid or relay controlling it.

Whats the status of your battery? Sometimes a low battery will cause the starter to spin but the solenoid not to engage fully.
The battery is good, I thought about that already. But even after an hour drive home from work, (the battery would be fully charged) it still wouldn't start.

__________________
-0lllllll0-


"If I were going to give people one clue as to how to achieve true happiness, it would be this: Find something you would die for, and live for that."
-Unknown

RIPBiker13 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
possible starter problem kelly TJ General Discussion Forum 5 03-16-2011 07:26 PM
starter problem feed TJ Tech Forum 5 03-16-2008 10:28 PM
starter probs easton WF New Member Check In 1 04-18-2007 06:11 AM
remote starter cocktail JK General Discussion Forum 8 03-31-2007 11:16 PM
Starter problems PLEASE HELP!!! 97REDTJ TJ Tech Forum 9 01-15-2007 08:36 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:36 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC