Starting/Battery Problem? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-06-2007, 05:21 PM   #1
Newb
 
Join Date: Jul 2007
Posts: 5
Talking Starting/Battery Problem?

Hello Everyone,
I have a 97 Wrangler Sport that is havng a strange problem. When I turn the key from off to ignition, no ignition lights come on and there is not enough juice to turn the motor over. When I jump it with my truck, the lights come on and it starts - but it will not stay running without my foot on the gas - just enough to keep it above idle.

I cleaned the battery terminals and checked the other ends - they were OK. What is strange is that when I get it started and keep it running for 10 minutes, it still will not idle and the ignition lights will not light up after it try to restart it. The light under the hood is on and the headlights come on but are weak.

Every other car I have worked on with dirty terminals will at least keep running and charge the battery a little bit - enough to light the ignition lights...........

Any help is greatly appreciated. I am registered in another forum for my 96 GMC S15 and this has really saved me a bunch of cash!!!!!!!!

PS - I am going to get the battery checked next.

Mikes97wrangler is offline   Quote Quick Reply
Old 07-06-2007, 05:24 PM   #2
Jeeper
 
Scotty355's Avatar
 
Join Date: Aug 2006
Location: Freeland Pa.
Posts: 529
It sounds like the battery crapped out on you.

__________________
2006 unlimited, 2"BB, JKS disconnects, 33" BFG at
1996 Harley Davidson XL1200c
Scotty355 is offline   Quote Quick Reply
Old 07-06-2007, 07:25 PM   #3
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,629
If the battery is a dead and the Jeep wont keep running your possibly looking at an alternator problem, or corroded cables... but if its the alternator's voltage regulator, its inside the Jeeps computer for a 97. If you can take, the battery out, and charge it up(if you have a charger or take it to an auto parts store that will do it). If you take it to a parts store, have them load test the battery after the charge to see if its good. If bad replace it, but if its good your looking at the cables or alternator next.

Just because you cleaned the end of the cables doesn't mean that the corrosion isn't down inside the cable.
AzTJ is offline   Quote Quick Reply
Old 07-06-2007, 08:40 PM   #4
Jeeper
 
JCS05Rubi's Avatar
 
Join Date: Mar 2007
Location: central md
Posts: 2,748
Sounds like a dead alternator to me. If you fully charge the battery, you may be able to drive 50 miles on it, but it sounds like an alternator issue to me. btw, if your alternator is shot, running your gasoline motor like a diesel is a BAD idea. Not good for the Jeep at all to run on compression when the alternator is dead.
__________________
Dad's Blog! http://justkeepliving.blog.com/
T-Shirts for Dad, based on his "Just Keep Living" philosophy. http://www.cafepress.com/justkeepliving


1997 Wrangler Sport - 5 spd. Retired
2005 Wrangler Rubicon - 6spd|KC 55watt fogs, IPF H4s with fatboys,Uniden CB radio/Teraflex mount
http://www.4x4s-pod.com/
JCS05Rubi is offline   Quote Quick Reply
Old 07-06-2007, 09:01 PM   #5
Newb
 
Join Date: Jul 2007
Posts: 5
Starting/Battery Problem

I forgot to mention that the dash voltmeter shows 13 to 14 volts when I get it running. Do you still think it may be an alternator or regulator?

Many thanks fo the replies gentlemen.
Mikes97wrangler is offline   Quote Quick Reply
Old 07-06-2007, 09:08 PM   #6
Jeeper
 
Levinoss's Avatar
 
Join Date: Apr 2007
Location: Jeffersontown
Posts: 5,540
Actually, the same thing happened with my battery recently. It turned out it was a broken terminal and a dead battery and had to replace the whole darn thing. Some turkey broke the terminal in half trying to steal my battery without unscrewing the clamps on the battery first. Real smart guy if I do say so my self. I now have a nice new set of chrome hood locks. =D

Take it up to auto zone and have them check your battery before you start replacing a lot of stuff.

Also is your check engine light on?

~Lev
__________________

"Yesterday is history, tomorrow is a mystery, but today is a gift. That is why it is called the "present."
Levinoss is offline   Quote Quick Reply
Old 07-06-2007, 09:44 PM   #7
Newb
 
Join Date: Jul 2007
Posts: 5
The check engine light is not on, so I will go to Autozone..........

Mikes97wrangler is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 01:05 PM
05 tj rattle problem fixed. JeepGuyLJ TJ General Discussion Forum 2 05-25-2011 02:00 PM
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 02:03 AM
Shifting Problem lonerider6 YJ Tech Forum 6 06-01-2008 04:51 PM
Starting/Battery Problem - Update Mikes97wrangler TJ General Discussion Forum 3 07-13-2007 09:01 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:38 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC