Starting Issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-28-2012, 10:13 PM   #1
Jeeper
 
boonie's Avatar
 
Join Date: Dec 2010
Location: Otwell,In
Posts: 34
Images: 12
Starting Issue

My 97, 2.5, 5spd started having a starting issue about a week ago and is still acting up.
When I go to start it, it will just crank then if you cycle the key off and try the 2nd time it will fire up. The only time it will fire on the first try is if it has been running within the last 15 min.
Just wondering if anyone else has experienced this? Any ideas as to what the problem might be?

boonie is offline   Quote Quick Reply
Old 11-28-2012, 11:13 PM   #2
Jeeper
 
GaDude's Avatar
 
Join Date: Aug 2012
Location: Rancho Cucamonga
Posts: 62
It's likely that your fuel pressure regulator has gone bad. It's a common issue with our Tj's. I was having the same issues and replaced mine a few weeks ago. Now she starts as soon as I bump the key over. The part cost me around $65 and I did have to drop the tank, which was fairly easy, to install it. There are several threads regarding this issue already. I hope this helps and good luck!

GaDude is offline   Quote Quick Reply
Old 11-28-2012, 11:24 PM   #3
Jeeper
 
GaDude's Avatar
 
Join Date: Aug 2012
Location: Rancho Cucamonga
Posts: 62
TJ not starting good


I followed Jerry's instruction shown in post #7.
GaDude is offline   Quote Quick Reply
Old 11-30-2012, 09:11 PM   #4
Jeeper
 
boonie's Avatar
 
Join Date: Dec 2010
Location: Otwell,In
Posts: 34
Images: 12
Was yours runnig ok other than the starting issue before changing the regulator? I suspected the reg. but other than starting hard it runs great.
boonie is offline   Quote Quick Reply
Old 11-30-2012, 09:23 PM   #5
Jeeper
 
GaDude's Avatar
 
Join Date: Aug 2012
Location: Rancho Cucamonga
Posts: 62
It ran great once it started. Same symptoms as you though. When I would try to crank it the fist time, the engine would just turn over like it was out of fuel. When I stopped and tried again, it would fire right up. Sometimes it wouldn't start until the third time.
GaDude is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:16 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC