starting issues - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-27-2009, 10:51 PM   #1
Moderator

WF Supporting Member
::WF Moderator::
 
schnutzy's Avatar
 
Join Date: Sep 2009
Location: ring side seats to the the country's largest circus
Posts: 28,054
Send a message via AIM to schnutzy
starting issues

i'm having starting issues with a 97 tj, its a 4 cylinder with automatic tranny. when ever it is wet outside it doesnt want to start, i cant figure out what could be the issue, electrical stuff was never really my thing. i hope its not something major. there are 130,000 miles on the jeep if that helps

schnutzy is offline   Quote Quick Reply
Old 09-28-2009, 08:35 AM   #2
Jeeper
 
Wind_Rocker's Avatar
 
Join Date: Sep 2009
Posts: 50
Not much to go on. Have someone crank it over for you on a wet evening and watch for arcing under the hood.

Wind_Rocker is offline   Quote Quick Reply
Old 09-28-2009, 08:58 AM   #3
Jeeper
 
mrcarcrazy's Avatar
 
Join Date: Jul 2009
Location: Midland/Odessa, TX
Posts: 3,385
Quote:
Originally Posted by Wind_Rocker View Post
Not much to go on. Have someone crank it over for you on a wet evening and watch for arcing under the hood.
+1. Do 97 4bangers have distributors? if so Its a prime suspect...esp if it has one fo those god forsaken vented dsitributor caps....oh how I hate those.
mrcarcrazy is offline   Quote Quick Reply
Old 09-28-2009, 01:25 PM   #4
Jeeper
 
thechAd's Avatar
 
Join Date: Sep 2009
Location: Louisville, KY
Posts: 46
What noise is it making? Is it cranking at all or do you get a single pop when you turn the ignition? Sounds to me like it could be a connection issue. You may want to get under the Jeep on the passenger side, take all the connections off the starter, clean them up with a wire brush and reconnect it all. Disconnect your Negative terminal on the battery before you do this BTW. That's where I would start if I knew my battery was good.
__________________
Maybe its time to start turning the wrenches yourself? It certainly saves you the shop prices. But then there's the cost of Beer and first aid supplies......
whiteyj

“He who is offended when offense is not intended, is a fool;
he who is offended when offense is intended, is a greater fool.”
James 4:17: To him who knows to do good and does not do it, to him it is sin.
Carpe Diem Pro Deo,
thechAd
thechAd is offline   Quote Quick Reply
Old 09-28-2009, 02:34 PM   #5
Moderator

WF Supporting Member
::WF Moderator::
 
schnutzy's Avatar
 
Join Date: Sep 2009
Location: ring side seats to the the country's largest circus
Posts: 28,054
Send a message via AIM to schnutzy
thanks techAD, ill try that. it has the most issues after being driving through puddles and mud . hopefully it will rain again soon so i can see if that works
schnutzy is offline   Quote Quick Reply
Old 09-28-2009, 02:37 PM   #6
Jeeper
 
thechAd's Avatar
 
Join Date: Sep 2009
Location: Louisville, KY
Posts: 46
Sounds like that could be the culprit then since it is the lowest hanging point of failure and could easily be splashed on in mud and water.
__________________
Maybe its time to start turning the wrenches yourself? It certainly saves you the shop prices. But then there's the cost of Beer and first aid supplies......
whiteyj

“He who is offended when offense is not intended, is a fool;
he who is offended when offense is intended, is a greater fool.”
James 4:17: To him who knows to do good and does not do it, to him it is sin.
Carpe Diem Pro Deo,
thechAd
thechAd is offline   Quote Quick Reply
Old 09-28-2009, 03:04 PM   #7
Jeeper
 
mrcarcrazy's Avatar
 
Join Date: Jul 2009
Location: Midland/Odessa, TX
Posts: 3,385
Do you have power to accessories when it occurs? does engine spin over? or does it just give out a single "click"?
mrcarcrazy is offline   Quote Quick Reply
Old 09-30-2009, 02:03 PM   #8
Moderator

WF Supporting Member
::WF Moderator::
 
schnutzy's Avatar
 
Join Date: Sep 2009
Location: ring side seats to the the country's largest circus
Posts: 28,054
Send a message via AIM to schnutzy
so i unhooked everything from the starter and cleaned it up real nice, and applied this get stuff my dad had lying around that is supposed to improve the connection or something like that, put it all back together and it seems to be working great now. ill give it a couple days and keep things posted if it continues to have issues
schnutzy is offline   Quote Quick Reply
Old 09-30-2009, 02:04 PM   #9
Jeeper
 
thechAd's Avatar
 
Join Date: Sep 2009
Location: Louisville, KY
Posts: 46
Quote:
Originally Posted by schnutzy View Post
so i unhooked everything from the starter and cleaned it up real nice, and applied this get stuff my dad had lying around that is supposed to improve the connection or something like that, put it all back together and it seems to be working great now. ill give it a couple days and keep things posted if it continues to have issues
It was dialectic grease. Glad to hear it worked. Nothing better than a free fix!
__________________
Maybe its time to start turning the wrenches yourself? It certainly saves you the shop prices. But then there's the cost of Beer and first aid supplies......
whiteyj

“He who is offended when offense is not intended, is a fool;
he who is offended when offense is intended, is a greater fool.”
James 4:17: To him who knows to do good and does not do it, to him it is sin.
Carpe Diem Pro Deo,
thechAd
thechAd is offline   Quote Quick Reply
Old 09-30-2009, 02:09 PM   #10
Moderator

WF Supporting Member
::WF Moderator::
 
schnutzy's Avatar
 
Join Date: Sep 2009
Location: ring side seats to the the country's largest circus
Posts: 28,054
Send a message via AIM to schnutzy
thats the stuff, thanks for the advice y'all

schnutzy is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Issues DBLee TJ Tech Forum 6 08-02-2009 02:22 PM
02 Starter Issues... kackman TJ Tech Forum 5 06-12-2009 01:23 PM
91 Wrangler starting issues 4.0 Mohave Vice YJ Tech Forum 12 05-16-2009 07:45 PM
Starting bug?!?!? jake4r YJ General Discussion Forum 0 03-06-2008 08:22 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:26 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC