Starting problems. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-25-2009, 03:06 PM   #1
Jeeper
 
BrokenWallet's Avatar
 
Join Date: May 2009
Location: Campbell County, KY
Posts: 62
Send a message via AIM to BrokenWallet Send a message via Skype™ to BrokenWallet
Question Starting problems.

Alternator and battery are fine.

Yesterday, i installed a subwoofer. Testing it with the engine OFF, everything worked. When I tried to start it everything went blank, and starter didn't click.


In order to start the car, I have to Jump it.

I haven't checked fuses. but i don't have a manual to know what is what. =\



__________________
98 Wrangler Sport 4.0L
>>>Northern Kentucky<<<
BrokenWallet is offline   Quote
Old 05-25-2009, 03:11 PM   #2
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,660
Images: 5
Perhaps you have some sort of bad ground with the new add? If you un do the speaker stuff will the jeep start?

__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote
Old 05-25-2009, 03:13 PM   #3
Jeeper
 
BrokenWallet's Avatar
 
Join Date: May 2009
Location: Campbell County, KY
Posts: 62
Send a message via AIM to BrokenWallet Send a message via Skype™ to BrokenWallet
oh sorry i didn't mention that the subwoofer is not in the Jeep nor are ANY of the Cables.

I tested it after i pulled the power line and got nothing. as of right now i have pulled everything out but its going to be a pain to put the alternator back in. =\
__________________
98 Wrangler Sport 4.0L
>>>Northern Kentucky<<<
BrokenWallet is offline   Quote
Old 05-25-2009, 04:54 PM   #4
Jeeper
 
BrokenWallet's Avatar
 
Join Date: May 2009
Location: Campbell County, KY
Posts: 62
Send a message via AIM to BrokenWallet Send a message via Skype™ to BrokenWallet
Angry still not working

Quote:
Originally Posted by 4Jeepn View Post
Perhaps you have some sort of bad ground with the new add? If you un do the speaker stuff will the jeep start?
UPDATE:

I unplugged the CD player all together, and still nothing from the engine.

The starter clicks once and then no turnover

__________________
98 Wrangler Sport 4.0L
>>>Northern Kentucky<<<
BrokenWallet is offline   Quote
Old 05-25-2009, 05:46 PM   #5
Jeeper
 
leesmythe's Avatar
 
Join Date: Apr 2009
Location: PX ,Tucson, arizona
Posts: 99
ur saying batt. is fine.. so i dont know what to say.

the only thing that comes to mind is that running the subs and system with the car off, obviously drains the batt. and u would have to jump it. after that initial junmp it should be fine
leesmythe is offline   Quote
Old 05-26-2009, 10:18 PM   #6
Jeeper
 
BrokenWallet's Avatar
 
Join Date: May 2009
Location: Campbell County, KY
Posts: 62
Send a message via AIM to BrokenWallet Send a message via Skype™ to BrokenWallet
Turns out the battery had a bad cell, however i didn't not find this out until the 3RD time testing the battery. =\

__________________
98 Wrangler Sport 4.0L
>>>Northern Kentucky<<<
BrokenWallet is offline   Quote
Reply

Tags
alternator , battery , starting problems

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Jeep starting problems laydyrider TJ General Discussion Forum 21 03-03-2014 06:58 PM
jeep wrangler 2002 hard starting problems jeeperson TJ General Discussion Forum 6 03-11-2012 09:25 PM
Starting Problems johnjquick TJ Tech Forum 2 05-20-2009 08:59 PM
Just bought '06 and problems starting superdave TJ Tech Forum 9 04-24-2009 11:29 AM
Starting problems gamecock22 TJ Tech Forum 3 09-27-2006 08:38 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:31 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC