starting problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-27-2014, 03:38 PM   #1
Jeeper
 
Join Date: Jul 2010
Location: CT
Posts: 90
starting problems

2000 4.0. It has had some trouble starting lately. I'll preface this by saying that my battery has been a little lazy, especially on the cold mornings lately (I live in CT).
But the last few days, when I go to start it, sometimes it'll act like its dead; the starter will make click noises, the display will be really dim, etc. But if I turn the key off and try it again, on try number 3 or 4 it'll fire right up like there's nothing wrong with it, and be fine while i'm driving it around.
one time when it was doing this, it started and idled, but none of my gauges worked and it read 'no bus'. turned off, tried it again, and it was fine.
another time, it started and was idly horribly, and again I turned it off, tried it again, and it was fine.
what is this, a bad ignition? bad ground? could a bad battery make it do this intermittently?

jwillig11 is offline   Quote
Old 01-27-2014, 10:37 PM   #2
Jeeper
 
SlackAttack's Avatar
 
Join Date: Jan 2014
Location: Palmer Lake, CO
Posts: 66
Battery cables possibly. If you know you're battery is on its way out, go get a new battery to rule that out as the issue.
SlackAttack is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:16 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC