Starting Problems, different and weird, please help!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-03-2014, 10:06 PM   #1
Jeeper
 
Join Date: Jan 2013
Location: So-Cal (909)
Posts: 54
Starting Problems, different and weird, please help!!

-I apologize for the length just need to know if any of this matters. i have a 99 wrangler sport 4.0

-So one day my key won't turn, i ended up taking it in and it was my key cylinder. Had it replaced and he tells me my battery was probably going to die soon, made sense since it had been starting very slowly for a couple of weeks.
-go to auto zone for some oil to top off the motor, ended up getting some lucas oil stabilizer being that my jeep has 165xxx miles on it. I went out, put about a 1/3 quart in and went to start it. But it didn't.
- must be my battery i say, so i go in to autozone again and get a brand new battery, replaced it through my warranty. Come out to install, needed new terminals. Bought new terminals and installed
-When i go to start my car i got about half a crank and then 2 clicks and the smell of burnt plastic, i get out and see a stream of smoke coming from my starter... Had to leave my jeep in the parking lot for day or so.
-ended up pushing it down hill to get it started. Did this to get to work, and then to get home. Went to do it a third time and when i would let out the clutch, i could hear/feel the motor turning, but it didn't start. Left it parked like a block away
-Back to auto zone, get brand new starter and on instal the threads strip out of starter. had to purchase another online (no place had a new starter) finally get it in the mail and instal it after almost a week with no jeep. Then I go to start it.
-first try it took a second, as soon as i tapped my pedal it started. started fine the next few days...... then every now and then it wouldn't start two maybe 4 times and it would start up just fine. It wouldn't start, check engine light comes on, i get it started, it turns off. over the last week its been getting worse. there are times it starts up first try,even now, and for a while it was always on the second try. Now its taking as long as 25 min, trying to start periodically before i can get the beast running. trying to start it after its been running is about 50-75% chance it'll start
-When i get it running it funs fine. I smell fuel, once i get it started, fumes smell really rich, but then it wears off. I read about the turning the key on but not starting it a few times before attempting, didn't work, i think it made it worse honestly.
-Also had a friend try and read the code. But when he got to me the light had turned off. He says it still said a code about the computer not getting enough power.
-would letting the oil sit like that do anything?
- if my starter shorted out, should i be worried about something else?
- Why does it start sometimes just fine?
- is it really just coincidence that all of this happened at once?
its like some outer forces don't want me wheeling.

I've read a lot on here but I have an interesting set of circumstances so i'd like ya'lls opinion, thanks for all the help

__________________
"the bitterness of poor quality, remains long after the sweetness of a cheap price is forgotten" - anonymous
thuddles is offline   Quote
Old 03-03-2014, 10:36 PM   #2
Jeeper
 
Join Date: Jan 2013
Location: So-Cal (909)
Posts: 54
I forgot to add, I had a u joint bearing explode and take a nice chunk out of my yoke so i am running on just a front drive shaft. First time i did this it turned off at 75 mph on the 10fwy.... Thought it had slipped out of gear then when i pulled over i realized my motor was off.
Ive read alot about the IAC but it doesn't start when i push the gas pedal
i've also read about a high pitch noise like 'tea kettle' but thought it was all in my head till i read it on here too... so many signs i feel like more then one thing broke at the same time
__________________
"the bitterness of poor quality, remains long after the sweetness of a cheap price is forgotten" - anonymous
thuddles is offline   Quote
Reply

Tags
fuel pump , not starting , starter , starting , trouble starting

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:33 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC