Still Stumped - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-21-2009, 09:14 AM   #1
Jeeper
 
Hawk's Avatar
 
Join Date: Oct 2009
Location: Albuquerque N.M.
Posts: 50
Angry Still Stumped

I think I have read every article here on the dome light problems. And I still have one. Sound bar w/light, light not working. Checked #4 fuse - ok, checked all fuses under hood - ok, checked inline fuse in wiring harness - ok, checked for broken wires - ok, checked door buttons - attached and ok, turned headlight switch both directions and nuttin. Checked bulbs - ok, Speakers wires connected to speakers and work - one red wire w/inline fuse to fuse box and one black wire to ground , correct?
What's left to try????

Hawk is offline   Quote
Old 11-21-2009, 09:22 AM   #2
Jeeper
 
Join Date: Oct 2009
Location: San Diego
Posts: 759
try replacing the bulb, you may have checked it, but try replacing it, if it doesnt work then return the bulb

terrible2 is offline   Quote
Old 11-21-2009, 09:33 AM   #3
Jeeper
 
Rawkon's Avatar
 
Join Date: Apr 2005
Location: fullerton/big bear
Posts: 2,061
Send a message via AIM to Rawkon Send a message via MSN to Rawkon
check power to the bulb with a 12v tester
Rawkon is offline   Quote
Old 11-21-2009, 11:45 AM   #4
jvc
Jeeper
 
Join Date: Oct 2009
Posts: 333
check if there 12VDC at and across the soundbar light fixture ?
jvc is offline   Quote
Old 11-21-2009, 12:19 PM   #5
Jeeper
 
PT4WDL's Avatar
 
Join Date: Jul 2009
Location: Frankfort,Ky
Posts: 249
Did you check the Ohm reading through the bulb? Or just look at it?
PT4WDL is offline   Quote
Old 11-21-2009, 12:21 PM   #6
Jeeper
 
coolbreeze's Avatar
 
Join Date: Jul 2009
Location: Redding, Ca
Posts: 875
Maybe someone took the bulbs out?

__________________
2004 Black X 4.0, auto, 3.73's, soft top 31-10.5-15 Toyo A/T's on 8" Ultra 175's, 2" Teraflex BB.
coolbreeze is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn ignition - NOTHING OttawaMan69 YJ Tech Forum 5 07-15-2009 11:11 AM
i am stumped please help 03wrangler TJ Tech Forum 22 03-13-2008 01:06 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:58 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC