Surging idle problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-13-2009, 10:11 PM   #1
Jeeper
 
Join Date: Aug 2009
Posts: 45
Surging idle problems

I have a 1997 TJ, and as of late it has starting surging really bad and nearly cutting off at idle. It runs 100% at everything other than idle. but when allowed to idle for a second the rpm's start dropping and jumping back up to 800 or so, going between 200-1100 and about cutting off in the process.

Anyone have any ideas on how to fix this? -Thanks

sublimemaze is offline   Quote Quick Reply
Old 09-14-2009, 08:14 PM   #2
Jeeper
 
tlrrob1000's Avatar
 
Join Date: Jul 2009
Location: Pain is a gift...Fear is not an option!
Posts: 786
Images: 23
Possibly fuel filter, vacuum leak or even fuel regulator.

__________________
No Bad Days!
tlrrob1000 is offline   Quote Quick Reply
Old 09-15-2009, 05:15 PM   #3
Jeeper
 
Scuba Dude's Avatar
 
Join Date: Jul 2009
Location: Las Vegas
Posts: 209
It could be bad gas. I had the same problem and put in octane booster and it was fine until I used the same station again...
__________________
6"lift, 35x12.5x15,6cyl,44 Dana,Bilstein 5100 Shocks,Bushwhacker Fenders,HD Trans, Flowmaster,K&N.......
Scuba Dude is offline   Quote Quick Reply
Old 09-15-2009, 05:17 PM   #4
Jeeper
 
05GT-O.C.D.'s Avatar
 
Join Date: Sep 2008
Posts: 1,415
Could be lots of stuff including a dirty throttle body, bad TPS, any indicator lights on at all? Any other recent problems?
__________________
When my time comes, mix my ashes with gunpowder encased in brass, point me towards murderer's and pedophile's and let me fly.

(: ˇ ɹǝʌo ǝɯ 11oɹ ...sıɥʇ pɐǝɹ uɐɔ noʎ ɟı
05GT-O.C.D. is offline   Quote Quick Reply
Old 09-15-2009, 11:12 PM   #5
Jeeper
 
Join Date: Aug 2009
Posts: 45
its not throwing any codes. im thinking about taking that little idle air motor thing off and trying to clean it with some throttle body clener, and cleaning the throttle body as well while im in there.
sublimemaze is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle Problems MCG TJ Tech Forum 8 12-07-2013 12:50 PM
Low oil pressure at idle 97tjcse TJ Tech Forum 9 08-24-2009 10:12 PM
99 tj idle problems treblehawk99tj TJ Tech Forum 4 06-15-2009 07:55 PM
Engine idle question. nagymjr TJ Tech Forum 9 05-15-2009 11:30 PM
Very Sad I bought a Lemon... Jahaira_JeepYJ89_fan YJ General Discussion Forum 19 07-13-2007 03:01 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:04 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC