Takes forever to get my 05 in reverse - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-14-2011, 09:57 PM   #1
Newb
 
Join Date: Feb 2011
Location: Cape Coral Florida
Posts: 2
Unhappy Takes forever to get my 05 in reverse

Just bought 05 6 speed and I have to try to get in reverse several times before it catches. It feels like the gear wont engage. Once it does it sometimes pops out. Any one else have this issue? will I need to rebuild my tranny? thanks for your help!

05 Impact Orange is offline   Quote Quick Reply
Old 02-14-2011, 10:19 PM   #2
Upside-down Disorder
 
InvertChaos's Avatar
 
Join Date: Sep 2010
Location: NoVa
Posts: 7,878
Maybe the synchros aren't lime up? From a stand still sometimes the synchros need to line before it goes in easily. With my five speed before I leave this is what I do: 1rst (what I park it in), clutch in, neutral, start, clutch in, 5th, back to reverse, back out. Putting it in a forward gear helps.

Sent from my HTC Evo using WF Access

__________________
|2004 Jeep TJ "Green Machine"|4.0L 5 speed Dana44|33x12.50x15 Goodyear Duratracs|2.5" RC coils + 1.25" body lift|OME NitroSport shocks|4.56 gears|Skid Row Engine Skid|BCC Sliders|Currie AntiRock|
InvertChaos is offline   Quote Quick Reply
Old 02-14-2011, 11:30 PM   #3
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 29,276
Images: 2
Do you have a tall body lift or a deep transfer case drop?
__________________
When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 02-15-2011, 12:15 AM   #4
Show Me Your 8008135!

WF Supporting Member
 
s3nt3nc3d's Avatar
 
Join Date: Oct 2009
Location: Piqua, OH
Posts: 3,643
Send a message via AIM to s3nt3nc3d
I don't know if that is the same transmission used in the 6 speed JK's but I drove one of them one day and Reverse was just really weird compared to my 5 speed...I just clutched, shoved it all the way right and to the back and then as I released the clutch I continued to pull it gently into position and it just sorta popped in once the clutch started to release.
__________________
"We don't build great brakes because we think you don't know how to drive, we build them for the guy on the road in front of you that doesn't." - Black Magic Brakes
s3nt3nc3d is offline   Quote Quick Reply
Old 02-15-2011, 12:20 AM   #5
Jeeper
 
05wrangler's Avatar
 
Join Date: Jan 2011
Location: indy
Posts: 1,122
Images: 1
mine does the same thing, i just put in reverse kinda hard and normaly that does it. but i know what you are talking about
05wrangler is offline   Quote Quick Reply
Old 02-15-2011, 12:36 AM   #6
Jeeper
 
SilverTJMike's Avatar
 
Join Date: Jan 2011
Location: Boulder,CO
Posts: 294
There is a service bulletin on the 6 speed for popping out of reverse. Mine was repaired under warranty way back.
SilverTJMike is offline   Quote Quick Reply
Old 02-15-2011, 06:45 PM   #7
Jeeper
 
05wrangler's Avatar
 
Join Date: Jan 2011
Location: indy
Posts: 1,122
Images: 1
sweet. what is it causing this??
05wrangler is offline   Quote Quick Reply
Old 02-15-2011, 07:00 PM   #8
Jeeper
 
neverfastenough1's Avatar
 
Join Date: Nov 2010
Location: Savannah, Ga
Posts: 925
Quote:
Originally Posted by Jerry Bransford View Post
Do you have a tall body lift or a deep transfer case drop?
+1 sounds like you have one of those ^ and your shifter is hitting the bezel. Mine was doing the same thing. Also, if you have a body lift or TC drop the lower boot will be so tight it will keep pulling the shifter back outta gear sometimes.
neverfastenough1 is offline   Quote Quick Reply
Old 02-15-2011, 07:14 PM   #9
Jeeper
 
neverfastenough1's Avatar
 
Join Date: Nov 2010
Location: Savannah, Ga
Posts: 925
neverfastenough1 is offline   Quote Quick Reply
Old 02-15-2011, 08:00 PM   #10
Jeeper
 
brokejeep's Avatar
 
Join Date: Oct 2009
Posts: 257
My 6 speed does it too since it was new. When you go into reverse & it wont go completely in just hold pressure like your putting it in reverse & ease out on the clutch& it will slide right in. Works every time.
brokejeep is offline   Quote Quick Reply
Old 02-16-2011, 07:25 AM   #11
Jeeper
 
Atthehop's Avatar
 
Join Date: Jul 2008
Location: NW, NJ
Posts: 3,704
Quote:
Originally Posted by InvertChaos View Post
Maybe the synchros aren't lime up? From a stand still sometimes the synchros need to line before it goes in easily. With my five speed before I leave this is what I do: 1rst (what I park it in), clutch in, neutral, start, clutch in, 5th, back to reverse, back out. Putting it in a forward gear helps.

Sent from my HTC Evo using WF Access
Reverse never have syncros in any transmission no matter who makes it.
__________________
Retired my 94 YJ 4cyl 5spd @ 200K
Now in a 04 TJ 4cyl 5spd CV @120K+
Both as a commuter vehicle in NW, NJ
April 2012.downsized and now a 99er.
Atthehop is offline   Quote Quick Reply
Old 02-16-2011, 07:48 AM   #12
Jeeper
 
Join Date: Feb 2011
Location: Greenville SC and Sylva NC
Posts: 15
I got a 05 6 speed also with the same problem but I've just been using the clutch to get to engage and I keep pressure on it to prevent it popping out while backing up.
wrangler433 is offline   Quote Quick Reply
Old 02-16-2011, 09:11 AM   #13
Newb
 
Join Date: Feb 2011
Location: Cape Coral Florida
Posts: 2
Wow, this site is awesome. Thanks for everyones replies. I am going to bring it in. Has anyone had this fixed? any idera of a cost withought warrenty?
05 Impact Orange is offline   Quote Quick Reply
Old 02-16-2011, 09:27 AM   #14
Jeeper
 
Wisshockey99's Avatar
 
Join Date: Feb 2011
Posts: 39
If you have a body lift, this often causes the rod to hit the metal making it difficult to get into Reverse... remove the cover and then try, if it is hitting the metal, either get a replacement, or heat the metal up and bend it so it will shift in

__________________
1997 Black Jeep Wrangler
Wisshockey99 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Takes forever to start.. Mike2000 General Jeep Discussion 7 04-10-2011 10:42 AM
clicking and clacking transmission, stuck in reverse, shifter feels like neutral redhead_yooper YJ Tech Forum 4 01-14-2011 08:16 PM
97 TJ 4.0L takes forever to turn on and sometimes wont crank at all!! HELP!!! salomon767 TJ Tech Forum 10 02-16-2010 01:52 AM
clacking in transmission stuck in reverse feels like neutral redhead_yooper YJ Tech Forum 6 12-20-2009 09:18 AM
Reverse Clunk AzTJ TJ Tech Forum 15 01-02-2008 03:24 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:30 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC