The ol girl won't move!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-16-2013, 06:59 AM   #1
Newb
 
Join Date: May 2013
Location: Jacksonville,Fl
Posts: 11
The ol girl won't move!!

So my tj 2.5 auto seems like the e-brake is on. I put it in drive and it doesn't go anywhere. If I rev it up will start moving forward a little bit but as soon as I let off the throttle it comes to a hard stop with the tires almost locking up. Reverse seems to work fine. If I put it in neutral it won't roll either. The tranny was slipping earlier this week and I pulled the pan and there was some little bits of metal. Not much and the fluid was old. So I went ahead and pulled the tranny and replaced the torque converter and did a visual inspection on everything else. Pulled the tranny oil pump and didnt see anthing wrong. I adjusted the front band to proper specs per FSM. Put everything back together properly and now she seems locked up. I didn't do an adjustment on the rear band or take sprat the valve body. Maybe I should have. But the ol girl won't move!!! Any help would be appreciated! Thanks guys!

Rivercity is offline   Quote Quick Reply
Old 06-16-2013, 07:39 AM   #2
Jeeper
 
Evpjr's Avatar
 
Join Date: May 2012
Location: Bakersfield
Posts: 365
Images: 1
It sounds like a sticking brake condition more than a bad transmission. Make sure all of the calipers, or brakes shoes are completely releasing .

Evpjr is offline   Quote Quick Reply
Old 06-16-2013, 07:47 AM   #3
Newb
 
Join Date: May 2013
Location: Jacksonville,Fl
Posts: 11
Tried that last night and all seem to be fine.
Rivercity is offline   Quote Quick Reply
Old 06-16-2013, 08:04 AM   #4
Jeeper
 
Join Date: Apr 2012
Posts: 314
Jack up the rear end, put it in neutral and go from there. If it is still locked up put the transfer in neutral and check that. If not check the front axle same way..
BurlySoldier is offline   Quote Quick Reply
Old 06-16-2013, 09:22 AM   #5
Newb
 
Join Date: May 2013
Location: Jacksonville,Fl
Posts: 11
I jacked up rear end and put transfer case in neutral. Wheels rolled fine. I put transfer case back in gear then put it in first. (This is all while rear end is still off the ground) it went in gear in first and seemed to be fine. Reverse works good too. But then I put it in drive and nothing until I give it a lot of gas. Now I hear some type of grinding noise when it's in drive but not in reverse or first gear....
Rivercity is offline   Quote Quick Reply
Old 06-17-2013, 04:36 AM   #6
Jeeper
 
Join Date: Apr 2012
Posts: 314
Interesting... bump to see what the rest of the guys have to say
BurlySoldier is offline   Quote Quick Reply
Old 06-17-2013, 07:24 AM   #7
Jeeper
 
Baja1's Avatar
 
Join Date: May 2013
Location: Oklahoma
Posts: 47
Did you reuse your trans fluid? If your not doing a rebuild its not good to put fresh fluid in because then the worn trans wont have anything to grip to. Ive seen this happen alot. But being that its locked up isnt making sense...I hope you get it figured out!
__________________
Think we can make it...
Baja1 is offline   Quote Quick Reply
Old 06-17-2013, 02:22 PM   #8
Jeeper
 
Join Date: Aug 2011
Posts: 140
broke tranny band
chemicaljeep is offline   Quote Quick Reply
Old 06-17-2013, 02:52 PM   #9
Jeeper
 
tbensor's Avatar
 
Join Date: Feb 2012
Posts: 1,145
__________________
My Toys
2003 RED Jeep Wrangler X - Can't stop adding stuff and updating.
2014 White Jeep Liberty Sport
2011 Carbon Black GMC Yukon Denali
2007 Black GMC Sierra 2500HD 4x4 Duramax/Allison
2007 Keystone Laredo 284BHS TT
tbensor is offline   Quote Quick Reply
Old 06-17-2013, 10:52 PM   #10
Jeeper
 
brendend's Avatar
 
Join Date: Mar 2012
Location: colorado springs
Posts: 866
Images: 1
If you saw junk in the fluid you and changing it probably messed it up. Theres a point where changing the fluid will do more harm than good.

brendend is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 10:56 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC