This Is Driving Me Crazy - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-09-2010, 05:53 PM   #1
I am JD and it's My Dream

WF Supporting Member
::WF Administrator::
 
JDsDream's Avatar
 
Join Date: Jan 2009
Location: The Peach State
Posts: 27,885
This Is Driving Me Crazy

Okay here is the situation. On and off all last winter, my CEL would light up with a PO13? (slow response, sensor 1, bank,1). It would stay on for a couple starts and then go out. Made all through the summer without it coming on at all. Well the weather has turned cool again and now that little pita is starting to do it again. Now I am getting PO133 (same code, different sensor). I know what it is and what it means but what I want to know is if this is going to cause any problems later on. The system apparently does not store the code and the stealership will not repair it unless the light is on. Any input would be appreciated. I really do not want to replace anything as this should be under warranty.

__________________
The kind of woman that when my feet hit the floor each morning the devil says "Oh Crap, She's up!"

To All Of Our Forum Veterans and Active Service Members.
Our Debt To You Is Greater Than We Could Ever Repay.
Thank You

Become a Supporting Member!
JDsDream is online now   Quote
Old 12-31-2010, 12:00 PM   #2
Jeeper
 
mtbikbob's Avatar
 
Join Date: Dec 2010
Location: Escondido, Cal.
Posts: 249
Ok... I know its an old post, but did you find and answer to the problem. I dont have the answer, but would like to know it, if its 'knowable'.
Thanks.

__________________
"If you have significant difficulty here, dont go any further....it only gets worse".
(Charles Wells)
mtbikbob is offline   Quote
Old 12-31-2010, 12:09 PM   #3
Jeeper
 
Join Date: Dec 2009
Location: Duluth, Minnesota
Posts: 28
Sounds like 2 O2 sensors are bad.
jforse is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A little snow and cold and jeep goes crazy mudbugjeep JK General Discussion Forum 14 01-07-2010 08:33 PM
Crappy driving light stem CenARJeepChick TJ General Discussion Forum 1 03-09-2009 03:32 PM
Negligent driving 2nd degree ticket yj4x4 Off-Topic 16 11-04-2008 02:42 PM
Drunk Driving Suspect With 4 DWIs Kills Texas Newlyweds kg4kpg Off-Topic 5 09-13-2008 12:31 PM
Fog/ Driving Light Help edmo JK General Discussion Forum 1 09-05-2008 06:46 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 09:23 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC