Thud in 4LO - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-28-2013, 09:01 PM   #1
Jeeper
 
Herbie424's Avatar
 
Join Date: Dec 2012
Location: South Shore MA
Posts: 66
Thud in 4LO

So I have been searching high and low for an answer, but can't seem to find one. Sometimes when I shift in reverse only in 2wd I feel and hear a thud. Can't tell if its the tranny or the drive shaft. It only happens on occasion. However in 4lo I have a hard thud going into drive or reverse and the car feels like it lifts up or moves. I recently replaced the rear control arm bushings. The U-joints feel pretty tight. No real play. 4HI I have no issues shifting into reverse or drive.

99 Sport with a 4" RC lift with adjustable control arms on 35"s. Any ideas on the issue?

I appreciate the help.

Herbie424 is offline   Quote
Old 01-29-2013, 08:47 AM   #2
Jeeper
 
Donkerz's Avatar
 
Join Date: Mar 2012
Location: Belize
Posts: 206
Mine does that when shifting into 1st, it's a very low gear, seems normal! Sometimes I gotta play with the gears and all to gt moving.
__________________
Just because you can doesn't mean you should.
Donkerz is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:23 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC