TJ backfiring from intake manifold - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-20-2014, 10:26 PM   #1
Supporting Member

WF Supporting Member
 
JKMigs's Avatar
 
Join Date: Aug 2012
Location: Bartlett, IL
Posts: 640
TJ backfiring from intake manifold

Hey everyone,

Need some help. So a friend of mine has a 97 TJ with a 4.0 straight 6 manual transmission and norther friend of ours installed a new header back exhaust (magnaflow) and also replaced the spark plugs and distributor cap and the other friend didn't mark the wires for spark plugs. Found out after jeep wouldn't start. We believe we have them in correct order but now we are getting a backfire from intake manifold. No other issues. It idols at normal 900-1000 RPM's any help. We have someone that thinks it's something blocking the cat converter backwards

Any help would be appreciated.

__________________
-Miguel

My Build http://www.wranglerforum.com/f118/bl...ld-261045.html
JKMigs is offline   Quote
Old 04-20-2014, 10:34 PM   #2
Supporting Member

WF Supporting Member
 
Water Dog's Avatar
 
Join Date: Mar 2011
Location: Roseville, CA
Posts: 7,503
Images: 11
First thing I would check is to make sure both rotor and distributor cap are seated correctly, also recheck your plug wires and make sure you have the firing order right.

__________________
Dennis
Water Dog is offline   Quote
Old 04-22-2014, 10:10 PM   #3
Supporting Member

WF Supporting Member
 
JKMigs's Avatar
 
Join Date: Aug 2012
Location: Bartlett, IL
Posts: 640
Ok so we are still having issues.
__________________
-Miguel

My Build http://www.wranglerforum.com/f118/bl...ld-261045.html
JKMigs is offline   Quote
Old 04-22-2014, 10:16 PM   #4
Jeeper
 
Mr Mac's Avatar
 
Join Date: Nov 2011
Location: Montgomery, AL
Posts: 2,711
Images: 18
1-5-3-6-2-4 (#1 is the front cylinder)
__________________
But the wisdom that is from above is first pure, then peaceable, gentle, and easy to be intreated, full of mercy and good fruits, without partiality, and without hypocrisy. James 3:17 (KJV)


Mr Mac is offline   Quote
Old 04-22-2014, 10:42 PM   #5
Jeeper
 
Join Date: Jan 2012
Location: Castle Rock Colorado
Posts: 88
Was the distributor rotated ?? If so you need to check the timing.
If firing order is correct, check for cracked cap or rotor.
cr wrang is offline   Quote
Old 04-22-2014, 11:34 PM   #6
Supporting Member

WF Supporting Member
 
JKMigs's Avatar
 
Join Date: Aug 2012
Location: Bartlett, IL
Posts: 640
Thanks going to check on it and I'll update. Oh distributor was not moved.
__________________
-Miguel

My Build http://www.wranglerforum.com/f118/bl...ld-261045.html
JKMigs is offline   Quote
Old 04-22-2014, 11:36 PM   #7
Supporting Member

WF Supporting Member
 
JKMigs's Avatar
 
Join Date: Aug 2012
Location: Bartlett, IL
Posts: 640
Quote:
Originally Posted by cr wrang View Post
Was the distributor rotated ?? If so you need to check the timing. If firing order is correct, check for cracked cap or rotor.
Dumb question but what cap are you referring to?? Thanks
__________________
-Miguel

My Build http://www.wranglerforum.com/f118/bl...ld-261045.html
JKMigs is offline   Quote
Old 04-22-2014, 11:41 PM   #8
Jeeper
 
Join Date: Jan 2012
Location: Castle Rock Colorado
Posts: 88
distributor cap
cr wrang is offline   Quote
Old 04-22-2014, 11:47 PM   #9
Supporting Member

WF Supporting Member
 
JKMigs's Avatar
 
Join Date: Aug 2012
Location: Bartlett, IL
Posts: 640
Ok so here's a quick update.

He was getting an o2 sensor code and the cat and sensor were shot so another buddy replaced sensor and got a magma flow direct fit down pipe and cat then engine misfiring and backfiring through intake manifold. Replaced plugs wires distributor cap and rotary and body. Checked the firing order and it's good. Still lost going to check timing and will find out. Update in the AM

__________________
-Miguel

My Build http://www.wranglerforum.com/f118/bl...ld-261045.html
JKMigs is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:19 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC