TJ Electrical problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-15-2014, 02:59 PM   #1
Newb
 
Join Date: Feb 2014
Posts: 4
TJ Electrical problems

I have a 2001 4.0 5 speed and I am having trouble getting it running. When I turn the key on I hear the fuel pump and all the exterior and interior lights are working. I get lights on the radio and the message center lights in the gauge cluster. . . but no odometer lights no gauge lights and no start. The only code the computer is showing is a battery temp code which is probably from when i took the battery out. Any info would be helpful

BusLaneOCMD is offline   Quote Quick Reply
Old 02-15-2014, 08:07 PM   #2
Jeeper
 
Shelby427's Avatar
 
Join Date: May 2011
Location: Lakeland FL and Hooversville PA
Posts: 2,131
First check your fuses. If memory serves me the run fuse also powers the cluster.

If not, is the engine turning over or doing nothing at all?

Let us know as that would be two very different sets of things to look at.

__________________
97 Sahara, 74 Renegade, 72 CJ5, 55 Willy's (the Beast) Boss 302, 6:34 gearing, Bose 901 speakers.
God I miss that Jeep. Forgot the kinda Jeep, 80 SX4.
Shelby427 is offline   Quote Quick Reply
Old 02-23-2014, 01:10 PM   #3
Newb
 
Join Date: Feb 2014
Posts: 4
No crank at all. just lights coming on and a fuel pump hum. Swapped in a new battery to make sure that wasn't an issue, but still nothing. The key security light is popping on then off sometimes but I hope that's just a start up check and not a SKIM issue
BusLaneOCMD is offline   Quote Quick Reply
Old 02-23-2014, 07:49 PM   #4
Jeeper
 
ChasUGC's Avatar
 
Join Date: Jul 2013
Posts: 2,543
Images: 2
Frozen/Bad Starter?
ChasUGC is offline   Quote Quick Reply
Old 02-23-2014, 09:07 PM   #5
Jeeper
 
Join Date: Nov 2012
Posts: 114
Check the ignition switch. Push start it with key on aka pop the clutch
robert0069 is offline   Quote Quick Reply
Old 02-23-2014, 10:52 PM   #6
Jeeper
 
Tiburon's Avatar
 
Join Date: Sep 2006
Location: Manchester, CT
Posts: 496
Send a message via MSN to Tiburon
Sounds like you've blown an ignition fuse. X2 on checking your fuses under the hood.
__________________
2006 SE 6 Speed, Solar Yellow. Zone 2" Hydro BB, Sway Links, and Steering Stabilizer. 31x10.5-15 Bridgestone Dueler AT Revo. Alpine CDA9813, Polk MM6, Polk C400.4
Tiburon is offline   Quote Quick Reply
Old 03-04-2014, 02:42 PM   #7
Newb
 
Join Date: Feb 2014
Posts: 4
Fuses are good. New Battery. New Ignition Switch......still nothing
BusLaneOCMD is offline   Quote Quick Reply
Old 03-04-2014, 03:01 PM   #8
Jeeper
 
PTaylor's Avatar
 
Join Date: Jul 2009
Location: South Carolina
Posts: 721
Check your battery terminals/wires. Take 'em apart, if possible, clean, reassemble.
Sounds like your getting voltage, just not a lot of current.
PTaylor is offline   Quote Quick Reply
Old 03-04-2014, 03:24 PM   #9
Jeeper
 
479jeep's Avatar
 
Join Date: Jan 2014
Location: Elkins Arkansas
Posts: 201
Do you have power to the starter?
479jeep is offline   Quote Quick Reply
Old 03-04-2014, 07:12 PM   #10
Jeeper
 
Blackhawk36's Avatar
 
Join Date: Jan 2014
Posts: 404
Can you roll start it? Knowing that will help rule a lot of stuff out.

Blackhawk36 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:24 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC