TJ runs fine but are throwing these codes... - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-30-2014, 09:24 AM   #1
Jeeper
 
WingingIt74's Avatar
 
Join Date: Mar 2012
Posts: 328
TJ runs fine but are throwing these codes...


__________________
-Travis
2001 Jeep TJ 4.0L/5spd
WingingIt74 is offline   Quote Quick Reply
Old 03-30-2014, 09:26 AM   #2
Jeeper
 
WingingIt74's Avatar
 
Join Date: Mar 2012
Posts: 328
Should I replace the plugs,wires, coil packs and O2 sensors?

__________________
-Travis
2001 Jeep TJ 4.0L/5spd
WingingIt74 is offline   Quote Quick Reply
Old 03-30-2014, 05:33 PM   #3
Jeeper
 
itscakes's Avatar
 
Join Date: May 2013
Posts: 277
Are these all active codes how many drive cycles ago did these happen?
itscakes is offline   Quote Quick Reply
Old 03-30-2014, 05:40 PM   #4
Jeeper
 
WingingIt74's Avatar
 
Join Date: Mar 2012
Posts: 328
I have no clue...
__________________
-Travis
2001 Jeep TJ 4.0L/5spd
WingingIt74 is offline   Quote Quick Reply
Old 03-30-2014, 05:47 PM   #5
Jeeper
 
itscakes's Avatar
 
Join Date: May 2013
Posts: 277
They could be old codes try clearing and see if they come back first.
itscakes is offline   Quote Quick Reply
Old 03-30-2014, 05:48 PM   #6
Jeeper
 
WingingIt74's Avatar
 
Join Date: Mar 2012
Posts: 328
No, they aren't that old.
__________________
-Travis
2001 Jeep TJ 4.0L/5spd
WingingIt74 is offline   Quote Quick Reply
Old 03-30-2014, 06:27 PM   #7
Jeeper
 
itscakes's Avatar
 
Join Date: May 2013
Posts: 277
I would swap out plugs and the coil first those misfire codes could all be related to a bad coil but if your taking it off should swap plugs out first. Believe champion are the ones to get
itscakes is offline   Quote Quick Reply
Old 03-30-2014, 06:34 PM   #8
Jeeper
 
WingingIt74's Avatar
 
Join Date: Mar 2012
Posts: 328
That's what I just got today, haven't done it yet.
__________________
-Travis
2001 Jeep TJ 4.0L/5spd
WingingIt74 is offline   Quote Quick Reply
Old 03-30-2014, 07:05 PM   #9
Jeeper
 
itscakes's Avatar
 
Join Date: May 2013
Posts: 277
Just make sure everything sits perfect if the coils aren't inserted 100% correctly it will cause a misfire or rough idle. Pretty simple to do. I would add a little bit of electrical grease to the plugs as well when installing.
itscakes is offline   Quote Quick Reply
Old 04-05-2014, 09:11 AM   #10
Jeeper
 
chetzki's Avatar
 
Join Date: Jan 2012
Location: Houston area
Posts: 32
Quote:
Originally Posted by itscakes View Post
Just make sure everything sits perfect if the coils aren't inserted 100% correctly it will cause a misfire or rough idle. Pretty simple to do. I would add a little bit of electrical grease to the plugs as well when installing.
ITSCAKES - Ditto "100%". My TJ was throwing codes for cylinder 1 and 2 and multiple cylinders and I could tell it was misfiring. I swapped back to OEM plugs and it wouldn't even run. I simply took the ignition rail off and reset it and it runs perfectly and no codes for a month now.

Chetzki

chetzki is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 05:35 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC