tj starts cold then 2 to 3 min it spits and sputters - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-08-2010, 08:46 AM   #1
Newb
 
Join Date: Jul 2010
Posts: 2
tj starts cold then 2 to 3 min it spits and sputters

Hi I have a TJ 97, its been in storage for the last year. I replace the cam, crank shaft sensor, plugs, and distributor cap. The Jeep starts up cold, but after 5 min. its begins to idol bad and feels like it could back fire. Generally accelerating solves this problem temporally. However once you down shift it spits and sputters. The cad converter was repalced about two years ago and the intake valve gasket was repalce 5 years ago. Open to comments.

Thanks

jpmcdonald is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:42 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC