tranny? - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-25-2007, 02:29 PM   #1
MoA
Jeeper
 
MoA's Avatar
 
Join Date: Apr 2007
Location: kokomo indiana
Posts: 2,927
tranny?

its been happenin for several months now.. and jus seems to be gettin worse.. ive told the problem to my dad and he said it didnt do it to him.. but its there!!

when i come to a stop.. and take off again.. my jeep seems to want to slip in 1st gear.. it doesnt do it every time.. itd say now it only does it bout 20% of the time.. seems to be more when i first start off drivin it for the day.. other than that it doesnt slip at all.. it takes it a sec to get goin then it jerks itself into gear.. i spent the last 3-4 months doin mainly interstate drivin back n forth to work.. so i barely did the stop n go drivin like i do around town here..

ive had a few other ppl tell me they had the same problem with their jeeps at one time.. ne one else experience this? and kno what it is?

__________________
99 sahara :: 2'' coils (front), jks acos f&r, jks front trackbar, jks bl/mml, RE monotube shocks, hp30/d44, 33'' procomp mts, 15x8 eagle alloy 187s, hella optilux fogs, raingler nets, & more random junk::

06 charger r/t :: 5.7l hemi w/ flipstick, tinted windows, leather heated seats, 2 kenwood 12s =D my new baby ::
MoA is offline   Quote
Old 05-25-2007, 03:49 PM   #2
Pushy, Loudmouthed, and Ballsy
 
Dare2BSquare's Avatar
 
Join Date: Jul 2006
Location: Driving Around Arkansas In My Black XJ
Posts: 6,177
auto or manual?

__________________
99 XJ Sport
4.0l
AW4
NP231
d30/C8.25
3" Skyjacker lift
31 x 10.50 General Grabbers


http://i66.photobucket.com/albums/h2...are/TMLogo.gif Are all fishermen liars, or do only liars fish?
Dare2BSquare is offline   Quote
Old 05-25-2007, 03:49 PM   #3
MoA
Jeeper
 
MoA's Avatar
 
Join Date: Apr 2007
Location: kokomo indiana
Posts: 2,927
problem fixed.. transmission fluid was really low.. even tho i filled it up the other day.. i got a nasty leak in my transmission sumwhere =/ not good at all
__________________
99 sahara :: 2'' coils (front), jks acos f&r, jks front trackbar, jks bl/mml, RE monotube shocks, hp30/d44, 33'' procomp mts, 15x8 eagle alloy 187s, hella optilux fogs, raingler nets, & more random junk::

06 charger r/t :: 5.7l hemi w/ flipstick, tinted windows, leather heated seats, 2 kenwood 12s =D my new baby ::
MoA is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Install Auto Tranny Cooler ? nicolas-eric TJ Tech Forum 18 11-19-2008 12:12 PM
42RLE Tranny Problem nicolas-eric TJ Tech Forum 8 09-21-2008 06:29 PM
33enineering +1.5" Tranny Mount nicolas-eric TJ Tech Forum 1 08-03-2008 11:33 PM
Auto Tranny Cooler Hoses ???s nicolas-eric TJ Tech Forum 9 05-11-2008 01:51 PM
Additional Tranny Cooler ? nicolas-eric TJ Tech Forum 0 09-08-2007 06:50 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:27 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC