tranny woes - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-07-2005, 04:27 PM   #1
Jeeper
 
Rawkon's Avatar
 
Join Date: Apr 2005
Location: fullerton/big bear
Posts: 2,061
Rawkon is on a distinguished road
Send a message via AIM to Rawkon Send a message via MSN to Rawkon
tranny woes

Hey guy my tranny has been acting up and this will be the third time taking it in. 2002 TJ X auto 4.0

When its cold and you shift it into gear, it goes "BAM" and shifts in pretty hard.

Once its in gear i can do about 10mph without toughing the gas pedal.

driving long distances will heat up the trans where it feels like the heater is on.
its blown a seal once.

going to pass someone is a joke. it drops gear and finally starts to accelereate and at 4k maybe a little over 4k the jeep bucks like its hitting the rev limiter, and then finally shifts out. a stand still acclereation is fine though.

Im thinking the pump is most of the problem. oh does anyone else get a really rough idle when its cold like aroun 40 degrees or below??? what do you guys think??? I know I know i shoulda bought a stick, but my wife primarily drives it. and she didnt want a stick.
Rawkon is offline   Quote
Old 12-07-2005, 06:40 PM   #2
Jack Lives Here!!!

WF Supporting Member
 
1BLKJP's Avatar
 
Join Date: Apr 2005
Location: Phoenix, AZ
Posts: 7,764
1BLKJP is on a distinguished road
I would say that it's seriously out of adjustment. With the shift points that messed up. When you go to put it in gear either drive or reverse does it take a couple seconds for it to engage?

__________________
Thanks,
Jack Hickman

President - Arizona Off-Highway Vehicle Coalition
Vice-President - ASA4WDC
Arizona Rock Rats
1BLKJP is offline   Quote
Old 12-08-2005, 01:56 PM   #3
Jeeper
 
Rawkon's Avatar
 
Join Date: Apr 2005
Location: fullerton/big bear
Posts: 2,061
Rawkon is on a distinguished road
Send a message via AIM to Rawkon Send a message via MSN to Rawkon
no but it just clunks and slams into gear. after it warms up its fine.
funny hting is after the first time it went in, they gave it back saying everything was in spec.
Rawkon is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Install Auto Tranny Cooler ? nicolas-eric TJ Tech Forum 18 11-19-2008 01:12 PM
Auto tranny issues sollucho YJ Tech Forum 12 09-23-2008 04:50 PM
42RLE Tranny Problem nicolas-eric TJ Tech Forum 8 09-21-2008 07:29 PM
Auto Tranny Cooler Hoses ???s nicolas-eric TJ Tech Forum 9 05-11-2008 02:51 PM
Additional Tranny Cooler ? nicolas-eric TJ Tech Forum 0 09-08-2007 07:50 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:37 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner