Trans. mount - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-04-2008, 01:27 PM   #1
Jeeper
 
Terminator's Avatar
 
Join Date: May 2006
Location: Charlotte
Posts: 74
Trans. mount

Does anyone have a picture of what a stock trans mount should look like? I'm not sure but I think mine might be going bad. This is for my 06 Rubi with a 6spd. My mods include a 3 inch BDS lift and 33 Toyo's. My shovel is all stock. I have used the search feature and did not find any threads that answered my questions. The reason I think it might be going bad is when the engine has a load on it in second gear I feel a vibration that I never did before. The vibration feels deep like it is coming from under the drivers seat up to the firewall. I have also noticed while in 5th gear when I hit dips in the road the shifter wobles a little. When I looked at the mount it looks like it has a little twist in the rubber. I also just had to replace the rubber boot for the shifter (the one under the console, not the vinyl one you can see) because it was torn. While the Jeep is in neutral, you can rev the engine and NOT duplicate the noise. Btw, I have not done any mods in almost a year.

__________________
Mike
"It's just not enough, I need more, nothing seems to satisfy. I said, I don't want it, I just need it. To breathe, to feel, to know I'm alive"....Tool
06 Jeep Rubicon, 34k
95 Mercedes E320A, 80k
90 Mercedes 300D, 428k
Terminator is offline   Quote Quick Reply
Old 03-04-2008, 02:13 PM   #2
WINNAR!!!!!!
 
MR.CLIFFORD's Avatar
 
Join Date: Oct 2005
Location: THE PROVING GROUNDS
Posts: 6,520

MR.CLIFFORD is online now   Quote Quick Reply
Old 03-04-2008, 02:19 PM   #3
Jeeper
 
Terminator's Avatar
 
Join Date: May 2006
Location: Charlotte
Posts: 74
Thanks for a quick response. I was not able to tell by the picture but are the two sections of the mount (the rubber part) suppose to be solid like two rectangular bars? Or do they have an opening on each side? Hope my description makes since.
__________________
Mike
"It's just not enough, I need more, nothing seems to satisfy. I said, I don't want it, I just need it. To breathe, to feel, to know I'm alive"....Tool
06 Jeep Rubicon, 34k
95 Mercedes E320A, 80k
90 Mercedes 300D, 428k
Terminator is offline   Quote Quick Reply
Old 03-04-2008, 02:50 PM   #4
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,587
The cheap rubber ones from auto parts stores might have holes in them.
AzTJ is offline   Quote Quick Reply
Old 03-04-2008, 03:10 PM   #5
Jeeper
 
Terminator's Avatar
 
Join Date: May 2006
Location: Charlotte
Posts: 74
Looking at the pictures once again I am pretty sure mine is separating. My Jeep is still under warranty.When I had it in there to replace the rubber boot for the shifter I asked them to check the mounts. They said everything looked fine but to me it looks like it is coming apart. I ordered a new one from the Jeep dealer, which will be here Thursday. I told the Jeep parts guy I wanted to compare it to my old one, if there is a difference then I will check it into service for a warranty repair if not I won't need one, he was fine with that. I guess we will see. Thanks for everyone's help!
__________________
Mike
"It's just not enough, I need more, nothing seems to satisfy. I said, I don't want it, I just need it. To breathe, to feel, to know I'm alive"....Tool
06 Jeep Rubicon, 34k
95 Mercedes E320A, 80k
90 Mercedes 300D, 428k
Terminator is offline   Quote Quick Reply
Old 03-04-2008, 04:20 PM   #6
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 29,221
Images: 2
The OE mount looks like the rubber could be split into two pieces, it's kind of misleading to look at. What symptom are you having where you think you may have a busted tranny mount?
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 03-04-2008, 04:35 PM   #7
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,587
The mount might be different, but here. http://www.rockcrawler.com/techrepor...t_tj/index.asp
AzTJ is offline   Quote Quick Reply
Old 03-04-2008, 04:36 PM   #8
Jeeper
 
mrbigjeep's Avatar
 
Join Date: Apr 2006
Posts: 4,288
Quote:
Originally Posted by AzTJ View Post
The mount might be different, but here. http://www.rockcrawler.com/techrepor...t_tj/index.asp
mr.clifford beat you to it
mrbigjeep is offline   Quote Quick Reply
Old 03-05-2008, 07:53 AM   #9
Jeeper
 
Terminator's Avatar
 
Join Date: May 2006
Location: Charlotte
Posts: 74
Quote:
Originally Posted by Jerry Bransford View Post
The OE mount looks like the rubber could be split into two pieces, it's kind of misleading to look at. What symptom are you having where you think you may have a busted tranny mount?
That is what I am trying to figure out if it's suppose to look like that. My symptoms are a vibrating type rattle when the Jeep has a load on the engine in 2nd gear and the mount itself looks like it has a little twist in the rubber closest to the factory skid plate. The gear shift wobles a little when I hit dips in the road. As for the rattle/vibration, I swear it sounds like the exhaust is rubbing but the only way to get it to do it is to have a load on the engine. I used a pry bar last night to see if I could move the trans. case, I could move it up some which leads me to believe this thing might be collapsed but not broke. Also, I had to have the rubber boot around the gear shifter replaced, the one under the console, not the vinyl one you can see. The rubber boot was torn all around where the gear shifter comes through the floor. That is what made me start looking at the trans. mount because I have spent hours trying to isolate the vib/rattle and I can't find a thing under my Jeep that's loose.
__________________
Mike
"It's just not enough, I need more, nothing seems to satisfy. I said, I don't want it, I just need it. To breathe, to feel, to know I'm alive"....Tool
06 Jeep Rubicon, 34k
95 Mercedes E320A, 80k
90 Mercedes 300D, 428k
Terminator is offline   Quote Quick Reply
Old 03-05-2008, 09:36 AM   #10
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 29,221
Images: 2
What happens to the gear shift lever as you accelerate/de-accelerate, especially in 1st or 2nd gear? Does it waggle side-to-side? I'm thinking motor mount at this point.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 03-05-2008, 10:39 AM   #11
Jeeper
 
Terminator's Avatar
 
Join Date: May 2006
Location: Charlotte
Posts: 74
Quote:
Originally Posted by Jerry Bransford View Post
What happens to the gear shift lever as you accelerate/de-accelerate, especially in 1st or 2nd gear? Does it waggle side-to-side? I'm thinking motor mount at this point.
When I go to lunch today I will check the shifter out. I have looked at the motor mounts and I did not see anything wrong.
__________________
Mike
"It's just not enough, I need more, nothing seems to satisfy. I said, I don't want it, I just need it. To breathe, to feel, to know I'm alive"....Tool
06 Jeep Rubicon, 34k
95 Mercedes E320A, 80k
90 Mercedes 300D, 428k
Terminator is offline   Quote Quick Reply
Old 03-05-2008, 10:48 AM   #12
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 29,221
Images: 2
Quote:
Originally Posted by Terminator View Post
When I go to lunch today I will check the shifter out. I have looked at the motor mounts and I did not see anything wrong.
I had a broken motor mount and I couldn't spot it either. It wasn't until I tried jacking the engine up (gently) from both sides that I discovered the broken mount.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 03-05-2008, 02:01 PM   #13
Jeeper
 
Terminator's Avatar
 
Join Date: May 2006
Location: Charlotte
Posts: 74
So I watched the gear shifter in 1st and 2nd and the shifter would move to the right on take off, the harder the take off the further it would move. It moved some in 2nd but not as much. I am going to get a friend to stand beside my Jeep today with the hood open. I am going to have him watch the engine (from a safe position) to see if it lifts up when I hit the gas. Anyway, if we can't tell with the hood open, then I will use a pry bar or try jacking engine up.
__________________
Mike
"It's just not enough, I need more, nothing seems to satisfy. I said, I don't want it, I just need it. To breathe, to feel, to know I'm alive"....Tool
06 Jeep Rubicon, 34k
95 Mercedes E320A, 80k
90 Mercedes 300D, 428k
Terminator is offline   Quote Quick Reply
Old 03-05-2008, 02:03 PM   #14
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 29,221
Images: 2
Quote:
Originally Posted by Terminator View Post
So I watched the gear shifter in 1st and 2nd and the shifter would move to the right on take off, the harder the take off the further it would move.
That really helps confirm you may have a broken motor mount and not a broken tranny mount. Concentrate on the driver's side motor mount, that is the one that tends to break a little more due to engine torque.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 03-05-2008, 02:55 PM   #15
Jeeper
 
Terminator's Avatar
 
Join Date: May 2006
Location: Charlotte
Posts: 74
Thanks to all for your help. Once I get this solved I will update this post.
__________________
Mike
"It's just not enough, I need more, nothing seems to satisfy. I said, I don't want it, I just need it. To breathe, to feel, to know I'm alive"....Tool
06 Jeep Rubicon, 34k
95 Mercedes E320A, 80k
90 Mercedes 300D, 428k
Terminator is offline   Quote Quick Reply
Old 03-06-2008, 08:17 AM   #16
Jeeper
 
Terminator's Avatar
 
Join Date: May 2006
Location: Charlotte
Posts: 74
I checked the motor mounts out and they are fine. I will look at the new trans. mount today and compare it to mine.
__________________
Mike
"It's just not enough, I need more, nothing seems to satisfy. I said, I don't want it, I just need it. To breathe, to feel, to know I'm alive"....Tool
06 Jeep Rubicon, 34k
95 Mercedes E320A, 80k
90 Mercedes 300D, 428k
Terminator is offline   Quote Quick Reply
Old 03-06-2008, 10:02 AM   #17
Jeeper
 
Terminator's Avatar
 
Join Date: May 2006
Location: Charlotte
Posts: 74
I looked at the new trans. mount, it looks the same as the one I have now. Unless the pin is broke in the mount I am going to say the mount is good. I guess the play in the shifter is normal? It's not bad, it's that damn vib/rattle that is driving me crazy. I have looked under this Jeep till my neck aches. It's not in the engine or the trans, it feels like it is riding up the frame from the foot/pedal area. Anytime I have ever had a noise I could find it and stop it, but this one is winning!

__________________
Mike
"It's just not enough, I need more, nothing seems to satisfy. I said, I don't want it, I just need it. To breathe, to feel, to know I'm alive"....Tool
06 Jeep Rubicon, 34k
95 Mercedes E320A, 80k
90 Mercedes 300D, 428k
Terminator is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2.5 manual trans problems Fastolds YJ Tech Forum 9 11-08-2008 09:41 PM
33enineering +1.5" Tranny Mount nicolas-eric TJ Tech Forum 1 08-03-2008 11:33 PM
Installing a MML nicolas-eric TJ General Discussion Forum 15 07-09-2008 09:00 PM
Trans Mount Question MOz TJ Tech Forum 8 06-10-2008 03:14 PM
broke shock mount m8094538 YJ Tech Forum 5 01-06-2008 01:10 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:40 PM.



Jeepź, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC