Transmission help? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-31-2009, 01:05 AM   #1
Jeeper
 
Wolf74's Avatar
 
Join Date: Mar 2009
Location: Arcata, Ca
Posts: 38
Transmission help?

I've noticed lately on my TJ that my acceleration has been off by quite a bit. Every time I break to a halt and then try to get going again it feels as though my rig is trying to take off in second gear instead of first and I have to rev the engine harder to get it to start moving. I was wondering if changing the AT transmission fluid would help or if it might be a more serious problem. I did go wheeling not too long ago and it might also have something to do with it. Any suggestions?

Wolf74 is offline   Quote Quick Reply
Old 12-31-2009, 01:30 PM   #2
Newb
 
Join Date: Dec 2009
Location: Conroe, Tx
Posts: 9
Does transmission shift manual

McRay is offline   Quote Quick Reply
Old 12-31-2009, 01:40 PM   #3
Deaky

WF Supporting Member
 
Fweaky's Avatar
 
Join Date: Aug 2009
Location: Central Virginia
Posts: 2,202
Images: 18
I'm not trying to be a smart ass but is the fluid level correct and did you check the level with the transmission warmed up?
__________________
Nothing is foolproof to a sufficiently talented fool.
Fweaky is offline   Quote Quick Reply
Old 12-31-2009, 03:05 PM   #4
Jeeper
 
Join Date: Nov 2007
Location: south jersey
Posts: 501
whenever an auto trans is doing something weird the first thing i do is change the fluid and filter. cheap, easy, and you would be surprised what all it will fix.
350chevrolet is offline   Quote Quick Reply
Old 01-03-2010, 07:03 PM   #5
Jeeper
 
Wolf74's Avatar
 
Join Date: Mar 2009
Location: Arcata, Ca
Posts: 38
I think I'll do that. Hopefully that'll solve the problem.
Wolf74 is offline   Quote Quick Reply
Old 01-03-2010, 10:38 PM   #6
Jeeper
 
baja's Avatar
 
Join Date: Oct 2009
Location: northwest iowa
Posts: 2,661
Quote:
Originally Posted by 350chevrolet View Post
whenever an auto trans is doing something weird the first thing i do is change the fluid and filter. cheap, easy, and you would be surprised what all it will fix.
x10 if its slipping too much tighten the bands.
baja is offline   Quote Quick Reply
Old 01-04-2010, 03:13 PM   #7
Jeeper
 
Wolf74's Avatar
 
Join Date: Mar 2009
Location: Arcata, Ca
Posts: 38
Turns out there was water mixed with the fluid. It was causing the problem. Got the fluid changed out and I'll most likely do it again a little later on. I guess the water crossing I did the week prior was the culprit. Any advice on how to keep it from happening again?

Wolf74 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fellow Ohio Jeepers Help fick15 Ohio Jeep Forum 11 01-19-2010 10:56 PM
clacking in transmission stuck in reverse feels like neutral redhead_yooper YJ Tech Forum 6 12-20-2009 09:18 AM
What kind of transmission do I have? Ohio Patriot TJ Tech Forum 4 11-15-2009 01:47 PM
Transmission Problems: Need Owner Advice zjschmucker YJ Tech Forum 3 10-29-2009 10:37 AM
tow bar for 2007 Wrangler X douglassoilco JK General Discussion Forum 5 09-07-2007 11:35 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 02:53 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC