Transmission Issue? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-08-2011, 04:02 PM   #1
Jeeper
 
Join Date: Jan 2011
Posts: 60
Transmission Issue?

Hey everyone,

My 2006 Wrangler X (Auto) is having some transmission problems. It abruptly jumps from 1st to 2nd while driving but only after the first few minutes of driving after the Jeep has been started. After it warms up it doesn't happen again.

Any ideas on what it could be?

(Positive and helpful comments only, please. Thanks in advance.)

-=Jolson05=-

jolson05 is offline   Quote Quick Reply
Old 01-08-2011, 05:38 PM   #2
Jeeper
 
Join Date: Apr 2008
Location: Mississippi Gulf Coast
Posts: 339
Send a message via AIM to CapnDean
Check your fluid level.... SURPRISE!

__________________


1999 TJ Sport 4.0L I6 5 spd Warn 8000
4" susp 1" body 35" AT's
4.88 Gears in Ford 8.8
Adv Adapter SYE
Adam's Driveshaft
CapnDean is offline   Quote Quick Reply
Old 01-08-2011, 05:41 PM   #3
Jeeper
 
jasonwrangler's Avatar
 
Join Date: Oct 2010
Location: Omaha, NE
Posts: 892
check fluid condition as well.
jasonwrangler is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough running TJ - Electric or Fuel issue?? 666 TJ General Discussion Forum 4 07-01-2012 11:00 AM
Rebuilt Transmission.....issue thanley TJ General Discussion Forum 2 04-19-2011 02:31 PM
Transmission problem or driveline issue? seraph_rapture YJ Tech Forum 2 11-23-2010 01:54 PM
Fellow Ohio Jeepers Help fick15 Ohio Jeep Forum 11 01-19-2010 10:56 PM
01 jeep wrangler transmission issue Slow95tsi TJ Tech Forum 0 12-23-2009 08:58 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:02 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC