Transmission Issues. HELPPPPP!!!!!! - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-09-2013, 01:42 PM   #1
Jeeper
 
jasonduke5's Avatar
 
Join Date: Sep 2011
Location: Williamsport P>A
Posts: 435
Transmission Issues. HELPPPPP!!!!!!

I have a 2002 SE 5 speed. it is such a great jeep never have any problems with it. Well until today. I had to use 4 wheel drive to get out of a slick spot in the field at work. 4 wheel drive worked great took it out of 4 wheel drive and went on my way. well the issue i am haveing is it doesnt seem to want to go into gear now. gears are not grinding at all like the clutch isnt disengaging or anything it is almost like something is in a bind and it just wont go in. If i turn the jeep off and try to shift the gears it will go right in no problem. it shifts ok with the jeep moving but still a little diffacult but when at a dead stop it is hard to get it into any gear. I crawled upder and look arounf and cant seem to find anything out of place or warn or broken.
anyone have any ideals?

jasonduke5 is offline   Quote
Old 02-09-2013, 02:10 PM   #2
Jeeper
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,196
So you are saying that you push the shifter to go into gear and it feels like you never pushed the clutch in? Just feels like a rock? How does the clutch pedal feel when you push it down?

__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote
Old 02-09-2013, 02:35 PM   #3
Jeeper
 
jasonduke5's Avatar
 
Join Date: Sep 2011
Location: Williamsport P>A
Posts: 435
Yes. It is just like that. You described it much better then me.
the clutch pedal feels normal.
jasonduke5 is offline   Quote
Old 02-10-2013, 07:44 PM   #4
Jeeper
 
jasonduke5's Avatar
 
Join Date: Sep 2011
Location: Williamsport P>A
Posts: 435
Welp found the issue. On way to the shop to tare into the clutch to see what the issue was it got worst and started makes all kinds of noises. I k0stopped and got a clutch kit because I figured at best it was the throw out bearing but if I was in there I was going to do it all. I knew when I unbolted the pressure plate and the spring fell out that the clutch was shot. I don't know enough about a clutch to know how these springs work and why it would cause these issues. Throw out bearing was pretty shot also. Wasn't making noise but would have been before long.
jasonduke5 is offline   Quote
Old 02-11-2013, 01:43 AM   #5
Jeeper
 
jeepwayoflife's Avatar
 
Join Date: Nov 2011
Location: California/Montana
Posts: 3,196
Glad you got it worked out. The fact that it worked with the engine off must have meant that the clutch simply wasn't disengaging like it's supposed to.
__________________
--------------------------------------------------------
jeepwayoflife is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:19 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC