transmission mount - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-10-2010, 05:17 AM   #1
Jeeper
 
mudslinger150's Avatar
 
Join Date: Jul 2009
Location: Northern VT
Posts: 1,128
Images: 1
transmission mount

So i realized that the mount on the bottom of my transmission, the one that bolts up to the shovel, is split to hell and basically just hanging on by a thread. Now i ordered a Daystar (red poly) transmission mount and it will be here in a few days, could a bad transmission mount be a reason why i have some silly vibrations at higher speeds. I know its not my tires, it deff a drive line issue, i'm thinking my tranny just starts to vibrate just right and with lack of support that's where im gettin the high frequency style vibration.

I just wonder if anyone has had a vibration type issue, realized their tranny mount was shot, replaced it, an went on their merry way because it was the solution to their problem..

have a nice day

__________________
Mitch

Vermont
The Green Mountain State

http://www.cardomain.com/ride/3821222

http://www.youtube.com/watch?v=20dGUB6uJcQ
mudslinger150 is offline   Quote
Old 03-10-2010, 05:22 AM   #2
Jeeper
 
SurfNaked2010's Avatar
 
Join Date: May 2009
Location: Bayville, New Jersey
Posts: 432
Send a message via AIM to SurfNaked2010
its a rubber mount it will wear over time and yes that could cause your drive-line vibrations. My friend had a 4.5" lifted cherokee and didnt know his tranny mount was broke till he was driving one day and boom his whole right side of his tranny cross-member fell. The transmission mount was so loose that it was shaking the cross-member bolts and stripped the bolts out of the nuts than it fell.

__________________
W.W.J.D. (What Would Jerry Do???)
SurfNaked2010 is offline   Quote
Old 03-10-2010, 12:09 PM   #3
Jeeper
 
mudslinger150's Avatar
 
Join Date: Jul 2009
Location: Northern VT
Posts: 1,128
Images: 1
wow....thats not to good
__________________
Mitch

Vermont
The Green Mountain State

http://www.cardomain.com/ride/3821222

http://www.youtube.com/watch?v=20dGUB6uJcQ
mudslinger150 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
transmission mount kirok YJ Tech Forum 3 01-28-2010 10:05 AM
Fellow Ohio Jeepers Help fick15 Ohio Jeep Forum 11 01-19-2010 10:56 PM
Transmission Mount - Stock or Prothane? Bryans2000TJ TJ Tech Forum 4 12-04-2009 01:25 PM
How do you know if transmission mount is bad? 67mustang TJ Tech Forum 5 03-21-2008 11:00 PM
transmission mount woes rebelBullDawg325 YJ Tech Forum 7 03-05-2007 11:17 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:12 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC