Transmission problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-02-2010, 11:08 AM   #1
Jeeper
 
Drummer_192's Avatar
 
Join Date: Jul 2009
Location: La Crosse, Kansas
Posts: 211
Transmission problem

First lemme say I'm back, been out of internet for awhile during the move to Salina. My auto tranny is giving me fits lately. The problem seems to start as hop in the jeep I start going, first gear is fine, shifts at about 20. But then in second gear, it wont shit, normally it shifts at around 30-35 but lately it will not go into that 2nd. Even if you just step off the gas completely it wont shift. But as soon as it seems to get warmed up it will shift fine.

Now its getting a little worse, if i'm going around 30-35 sometimes even 40 it wont shift and its pulling around 3500 RPM and ill get off the gas completely and it will drop RPM but then when i get back in it there's no go at all, it will just rev up to abour 2500-3200 when it feels like the tourque converter kicks in and goes back into gear, but its always 2nd not 3rd. I changed, the fluid and filter in december.

Anybody got any ideas????

__________________
Live Fast, Die FUN
Drummer_192 is offline   Quote Quick Reply
Old 09-02-2010, 05:13 PM   #2
jvc
Jeeper
 
Join Date: Oct 2009
Posts: 327
my auto trans was also having shifting issue
at 90,000 mi.
I had rebuilt one installed.

I should have swapped it for a 4 speed though

jvc is offline   Quote Quick Reply
Old 09-02-2010, 05:37 PM   #3
Jeeper
 
Drummer_192's Avatar
 
Join Date: Jul 2009
Location: La Crosse, Kansas
Posts: 211
Mines at 105,000
I dont really have e funds to buy a rebuilt one, let alone have one installed so if there are any other options thatd be great.
__________________
Live Fast, Die FUN
Drummer_192 is offline   Quote Quick Reply
Old 09-03-2010, 10:29 AM   #4
Jeeper
 
Drummer_192's Avatar
 
Join Date: Jul 2009
Location: La Crosse, Kansas
Posts: 211
someone?
__________________
Live Fast, Die FUN
Drummer_192 is offline   Quote Quick Reply
Old 09-03-2010, 10:36 AM   #5
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 31,452
Images: 2
Have you tried having it flushed with fresh ATF+3 or, better, ATF+4?
__________________
When you have a choice, buy American.

Jerry Bransford is offline   Quote Quick Reply
Old 09-03-2010, 10:43 AM   #6
Sponsoring Vendor
 
Ibuildembig's Avatar
 
Join Date: Aug 2010
Location: Fruitland, Missouri
Posts: 8,365
Man it shouldn't be going out with that few of miles....I would be hesitant to flush it as I have seen alot of trannys fail after doing so. It all depends who you ask if its a good thing do to that or not. My tranny guy says no because it removes all the friction material thats in the fluid.
Ibuildembig is online now   Quote Quick Reply
Old 09-03-2010, 11:30 AM   #7
Jeeper
 
Drummer_192's Avatar
 
Join Date: Jul 2009
Location: La Crosse, Kansas
Posts: 211
I havent changed fluid since december, but back then i put a new filter in and ATF+4.
__________________
Live Fast, Die FUN
Drummer_192 is offline   Quote Quick Reply
Old 09-16-2010, 11:04 AM   #8
Jeeper
 
at7190's Avatar
 
Join Date: Aug 2010
Posts: 26
Have the exact same problem but only have 35k on mine. Have tried flushing/ changing filters, changing sensors, installing a tranny cooler, and flashing my tcm. Everything I have done has fixed it temporally, a day or two, but the problem always comes back. I have noticed that it shifts better with the ac off for some reason?? I'm kinda stuck right now because the dealer wants me to put in a new valve body but it's like $900 and I have already spent $700 on other things that have not worked!! It's distressing!!

at7190 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fellow Ohio Jeepers Help fick15 Ohio Jeep Forum 11 01-19-2010 10:56 PM
95 Wranler 6 cyl manual transmission problem mauipetr YJ Tech Forum 1 01-11-2010 11:17 AM
What kind of transmission do I have? Ohio Patriot TJ Tech Forum 4 11-15-2009 01:47 PM
Clutch? Transmission? Some advice needed ryobi YJ Tech Forum 4 10-10-2007 09:33 AM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:20 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC