Trouble starting, ideas? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-22-2010, 04:23 PM   #1
Jeeper
 
ZC02TJ's Avatar
 
Join Date: Apr 2009
Location: Dracut, MA
Posts: 38
Trouble starting, ideas?

So it all started when I broke the remote for my alarm during a concert, no biggie... I set it on valet mode and was good for about a year until had some problems with wires accidentally getting kicked and arming the alarm again at which point I had a mechanic take the alarm out. Unfortunately they didn't do this, all they did was set it on valet mode, take out the alarm sound, and remove my switch. Which was fine, until I left my lights on overnight one night, draining the battery and arming the alarm which was supposed to be removed. So I took matters into my own hands and manually removed the alarm myself. Unfortunately; in the process, the clip on the wire connecting to my starter broke and I just had to put it on and hope it stayed on. Which it did for a while. Now here's the current problem: I was running fine for about a month or two until yesterday I couldn't start the Jeep. I have plenty of battery power, lights work, radio works, etc. I push started it down my driveway, rode around my cul de sac, parked and turned it off and back on several times and was fine to go out for the night. Used it to go out, go to work, aaaaaand then today after lunch I go to start it and *click* no start. I make sure the wire is connected securely to my starter and then try again. No luck. So I push start it again and turn it off. No luck. So now I've had to push start it a few times today and not wanting to have to keep doing so or getting stuck somewhere, I am stuck w/ out my Jeep A friend of mine told me to just hit a junk yard and cut out a new wire to connect to my starter which will clip in and hope that works, but I can't get to a junk yard tonight so figured I'd ask the wrangler forum community for some advice. Any ideas? thanks...

p.s. its a 2002 TJ

ZC02TJ is offline   Quote Quick Reply
Old 10-22-2010, 09:53 PM   #2
Jeeper
 
Join Date: Oct 2010
Location: San Diego, CA
Posts: 34
Mechanics are mechanical and even though they may know normal electronics they don't always know after market. Hence why they probably didn't remove the alarm. Best bet would be a car audio place for removal and checking it. Normally about $40 (shop hour or whatever) to fully remove and make sure you're good. Try this place in your town...

DRACUT CAR AUDIO INC. 103 PLEASANT ST (978)-957-8344

I just googled car audio for your home dunno if they will do it but they can tell you where will. Push start and head straight there. Soon as the "brain" of the alarm is out and the wiring harness you should be good. Dunno which you have but Viper, Wasp, Hornet, all Directed Electronics alarms (about 90% of the market) have a starter or ignition kill switch that comes as a standard feature and since the mechanic didn't do the right job the brain is still probably triggering that switch. Good luck.

__________________
<< closest Navy is letting me get to having fun for 3 more years HA
pyrobling is offline   Quote Quick Reply
Old 10-23-2010, 09:36 AM   #3
Jeeper
 
ZC02TJ's Avatar
 
Join Date: Apr 2009
Location: Dracut, MA
Posts: 38
I already removed the "brain" of the alarm and wiring harness myself. It had the killswitch which was tied into the ignition wire so I removed it and reconnected to 2 and was running fine for a month or so. So the alarm is fully removed, now my problem seems to be with the wire (don't know the name) that clips onto my starter under the hood. My dad got to it before I could stop him and when something doesn't pop right off, he usually forces it thus breaking the clip that holds it in place. So guessing my next step is to find a Jeep in a junk yard and cut off that wire and replace mine so that it clips on securely.
ZC02TJ is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 Starting trouble Steamroller JK General Discussion Forum 3 08-11-2010 01:55 PM
'92 YJ 2.5L - Trouble Starting / Sputtering After Rain Twilightress YJ Tech Forum 3 05-12-2010 11:31 AM
Trouble with stalling/difficult starting... CSmith1128 TJ Tech Forum 1 04-22-2010 10:57 PM
1997 Wrangler Sport trouble starting jeepthing07 General Jeep Discussion 1 02-09-2009 02:13 AM
grrr starting trouble MidnightYJ90 YJ Tech Forum 7 03-19-2008 10:37 PM


logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:03 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC