URGENT!!! Spark plugs - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-14-2010, 07:12 PM   #1
Kodysteeler43's Avatar
Join Date: Dec 2009
Location: Maryland
Posts: 60
Exclamation URGENT!!! Spark plugs

I just changed the oil in my 1998 jeep wrangler. I decided to replace the spark plugs also. when i went to turn it on it ran fine. i parked it. i tried to start it up again and no electronics. i removed the battery wire and put it back on. started up then. but when started it ran rough. when i cheked the spark plugs, the 1st cylinder has static charge from the engine housing to the housing of the spark plug wire. It runs rough, possible that the plug is bad and one of the clyinders arent working? i have to idea! help please!! Urgent!
1998 Jeep wrangler 4cyl.

Kodysteeler43 is offline   Quote
Old 07-14-2010, 07:31 PM   #2
BigSahara's Avatar
Join Date: Feb 2009
Location: West Chester, PA
Posts: 155
Send a message via AIM to BigSahara
did you gap the plugs?

'00 TJ Sahara 4.0L, 3.5" RE Superflex, 1'' Body Lift, 35" Mickey Thompson MTZ's
BigSahara is offline   Quote
Old 07-14-2010, 08:13 PM   #3
Knows a couple things...

WF Supporting Member
Jerry Bransford's Avatar
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 38,482
Sounds like the #1 spark plug wire may not be seated fully onto the plug. That or the #1 spark plug connector was damaged when you pulled it off the old plug so it may need replacing now. Many aftermarket ignition wiring sets are shoddily constructed so perhaps it just pulled apart. For me, I stick with the factory OE ignition wiring set. Well built, holds together, and doesn't cause radio static like some aftermarket ignition wiring sets can.
When you have a choice, buy American.

Jerry Bransford is offline   Quote
Old 07-14-2010, 08:26 PM   #4

WF Supporting Member
N39-W120's Avatar
Join Date: Feb 2009
Location: South Eastern VA
Posts: 2,020
Send a message via AIM to N39-W120 Send a message via Skype™ to N39-W120
Just out of habit, I replace the wires with the plugs... it alwasy seems that the tugging and yanking on the wires something unseen breaks...
Daily Driver 2010 Ford Fusion
Weekend Toy: 2008 Rubicon...
Expensive Toy: 1983 Cadillac Coupe DeVille

It's not the size of the dog in the fight, but the size of the fight in the dog!
N39-W120 is offline   Quote
Old 07-15-2010, 04:25 PM   #5
Kodysteeler43's Avatar
Join Date: Dec 2009
Location: Maryland
Posts: 60
I replaced the whole set. I guess the wire housing was damaged.
Kodysteeler43 is offline   Quote

spark , spark plugs

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with DW, spark plugs, and accessories for '06 wrangler 3bJeepina06 TJ Tech Forum 6 08-06-2009 03:21 PM
Engine hot spots: questions about thermostat, spark plugs KTC YJ Tech Forum 4 06-06-2009 07:49 AM
2005 wrangler spark plugs Nordin TJ Tech Forum 3 02-08-2009 10:12 PM
Spark plugs in a 2.4??? TJ in North Pole TJ Tech Forum 4 09-16-2008 10:51 PM
spark plugs LIL_red_JEEP TJ Tech Forum 32 10-02-2007 04:24 PM

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:35 PM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC