Vibration in driveline somewhere upon accelerating - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-16-2013, 08:46 AM
Thread Starter
  #1
Newb
 
hatmaker's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 7
hatmaker is on a distinguished road
Vibration in driveline somewhere upon accelerating

I cant figure this one out. I put my 3 in suspension lift on bout 3 months ago and everything was fine. after about 3 weeks I had a vibration start happening when i accelerate from stop but quits almost immediately. So thinking it was just something that came loose i went back through my jeep and re torqued everything back down to spec. the same problem still occurs, i am stumped on what it could be. what do Y'all Think?
hatmaker is offline   Quote
Old 04-16-2013, 09:40 AM   #2
Jeeper
 
Rolly32's Avatar
 
Join Date: Feb 2012
Location: Pharr, Tx
Posts: 516
Rolly32 is on a distinguished road
Would you happen to know where the vibration is coming from? I had something similar after I installed my lift. For me, I heard a rattle or knocking sound under my rig everytime I accelerated which would fade out in a few seconds. I also noticed when I would go over bumps quickly, the same rattle would appear.


I had a transmission line come off it's metal clip and it was taping on the frame and the acceleration knocking problem was due to my transfer case linkage after I put on the lift. I just replaced the whole linkage with a Novak shifter cable, I haven't had the problem ever since.

Rolly32 is offline   Quote
Old 04-16-2013, 09:57 AM   #3
Jeeper
 
Rolf's Avatar
 
Join Date: Sep 2011
Location: South Africa
Posts: 941
Rolf is on a distinguished road
I'm guessing that there is a suspect u-joint on the rear driveshaft.
__________________
2003 Wrangler Sahara 4.0 42rle D30/D44
Front: 2" BDS coils + JKU shocks
Rear: 2" BB + Zone Nitro shocks
Zone 1.25" BL + 1" MML, UCF LoPro
32" BFG AT on 16" Racing Hart
Ramsey Pro Plus 6000, IPF 900s 130W
Rolf is offline   Quote
 
Old 04-16-2013, 11:51 AM
Thread Starter
  #4
Newb
 
hatmaker's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 7
hatmaker is on a distinguished road
Quote:
Originally Posted by Rolly32 View Post
Would you happen to know where the vibration is coming from? I had something similar after I installed my lift. For me, I heard a rattle or knocking sound under my rig everytime I accelerated which would fade out in a few seconds. I also noticed when I would go over bumps quickly, the same rattle would appear.

I had a transmission line come off it's metal clip and it was taping on the frame and the acceleration knocking problem was due to my transfer case linkage after I put on the lift. I just replaced the whole linkage with a Novak shifter cable, I haven't had the problem ever since.
That's sounds exactly like whats going on, its comin from right underneath my center console
hatmaker is offline   Quote
Old 04-16-2013, 11:51 AM   #5
Newb
 
Join Date: Mar 2013
Location: London Ontario
Posts: 1
MuddyHell is on a distinguished road
I replaced my rear driveshaft u-joint and that stopped the drive-line vibrations for me. The steep angle the lift puts on the joints is hell
__________________
- Verboort
MuddyHell is offline   Quote
Old 04-16-2013, 11:58 AM   #6
Jeeper
 
Join Date: Mar 2010
Posts: 33
Ryman12 is on a distinguished road
Try removing the rear driveshaft and driving around in 4 hi for a while. If the vibes are gone then its safe to assume the rear DS u-joints are bad or perhaps a pinion bearing. Did you install a SYE kit?
Ryman12 is offline   Quote
Old 04-16-2013, 12:55 PM   #7
Jeeper
 
Rolf's Avatar
 
Join Date: Sep 2011
Location: South Africa
Posts: 941
Rolf is on a distinguished road
Quote:
Originally Posted by hatmaker

That's sounds exactly like whats going on, its comin from right underneath my center console
So which is it, driveline vibration or knocking/tapping? Knockin below the centre console is most certainly transfer case linkage.
__________________
2003 Wrangler Sahara 4.0 42rle D30/D44
Front: 2" BDS coils + JKU shocks
Rear: 2" BB + Zone Nitro shocks
Zone 1.25" BL + 1" MML, UCF LoPro
32" BFG AT on 16" Racing Hart
Ramsey Pro Plus 6000, IPF 900s 130W
Rolf is offline   Quote
Old 04-16-2013, 03:22 PM
Thread Starter
  #8
Newb
 
hatmaker's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 7
hatmaker is on a distinguished road
Quote:
Originally Posted by Rolf View Post

So which is it, driveline vibration or knocking/tapping? Knockin below the centre console is most certainly transfer case linkage.
I can feel it knocking underneath my center console and it only last for a few secs and it only does it bad on inclines and it happen from a start on flat and when i hit bumps, its a knocking noise that actually vibrates the jeep a tad ... That is bout it
hatmaker is offline   Quote
Old 04-16-2013, 03:35 PM   #9
Mostly old school..!

5-Year WF Supporting Member
 
Water Dog's Avatar
 
Join Date: Mar 2011
Location: Now searching for rocks in Sumner, TX
Posts: 12,149
Water Dog is on a distinguished road
See if it will shift into 4-wheel drive. If the shifter handle doesn't have any resistance, your tc shift linkage has come apart. When it happened to me, I popped it back together only to have it come out again....turned out it was a bad tc mount (separated) allowing the transfercase to shift and pop out the linkage. Once I replaced the mount, all was good.
__________________
Dennis
Water Dog is offline   Quote
Old 04-17-2013, 06:46 PM
Thread Starter
  #10
Newb
 
hatmaker's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 7
hatmaker is on a distinguished road
Ok i did an inspection today on my trans lines and 4wd shifter and everything looks good and feels tight and i did have one tran line popped out of its clip and u popped it back in but i still have this knocking, u dont believe its the 4wd shifter linkage because it feel like its coming from the trans area
hatmaker is offline   Quote
Old 04-25-2013, 01:02 PM
Thread Starter
  #11
Newb
 
hatmaker's Avatar
 
Join Date: Jan 2013
Location: Georgia
Posts: 7
hatmaker is on a distinguished road
Well turns out that the transmission mount has gone out

hatmaker is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 08:57 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC
« Back

Enter your email address:

Delivered by FeedBurner