Voltage gauge pinned ?? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-24-2009, 03:37 PM   #1
Jeeper
 
KBR97's Avatar
 
Join Date: May 2008
Posts: 4,979
Voltage gauge pinned ??

Driving home yesterday i heard a beep...I look and see the dash light says check gauges, ok...so I notice the voltage needled was pinned all the way. Jeep seems to be driving fine so I keep going. A minute later it went back to normal..then suddenly a minute later went back to pinned. Then stayed like that for the rest of the way home.
Any ideas???

__________________
[COLOR="Green"]
KBR97 is offline   Quote Quick Reply
Old 08-24-2009, 03:39 PM   #2
Jeeper
 
jwm1986's Avatar
 
Join Date: Dec 2008
Location: Evansville, IN
Posts: 1,024
Have you checked with a multimeter to see if the voltage is actually changing? Could be the voltage regulator in the alt... If your voltage is good ~13.8-14.4v then I have no clue where to start.

__________________
2000 Jeep Wrangler Sport
4.0L / 5spd
jwm1986 is offline   Quote Quick Reply
Old 08-24-2009, 11:45 PM   #3
Jeeper
 
KBR97's Avatar
 
Join Date: May 2008
Posts: 4,979
.bumpity bump
__________________
[COLOR="Green"]
KBR97 is offline   Quote Quick Reply
Old 08-25-2009, 03:18 PM   #4
Jeeper
 
KBR97's Avatar
 
Join Date: May 2008
Posts: 4,979
this afternoon the jeep decide to not start. There was just NO response at all. Tried 2 more times and it started. The voltage gauge was normal, but the rpms stayed around 1800-2000 all the way home, and the now the airbag light was on.

I came home disconnected the battery and reset the computer. Waited 10 minutes. Put it back together and it seemed to idle fine in the driveway...no warning lights either.
Interesting.............
__________________
[COLOR="Green"]
KBR97 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
Aftermarket fuel gauge not reading full ctclark1 YJ Tech Forum 3 03-31-2008 01:44 PM
Voltage gauge. MCG TJ Tech Forum 5 05-17-2007 11:26 PM
Gauge Calibration ktaztrafe TJ Tech Forum 3 12-27-2005 01:37 PM
voltage regulator gauge Michael Ferrari YJ General Discussion Forum 2 08-16-2005 07:11 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:46 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC