Weird Idle - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-08-2013, 09:19 PM   #1
Jeeper
 
CenTexTJ's Avatar
 
Join Date: May 2013
Location: The Swamp!!
Posts: 133
Wednesday morning when I started my Jeep it started really rough. It sputtered a little bit when it turned over. Later that evening when I started it to head home it acted fine. Thursday morning it did the same thing but acted like it wasn't going to turn over and then did. Same thing when I started it to go home. Friday morning went to start it and it wouldn't start. Sounded like it was the battery so I jumped it off, it started, but I decided to take my other car instead. This morning it is dead again. I jumped it off, took it to auto parts store and replaced the battery. I have no problem starting it now but when I come to a stop sign (sitting at idle with foot on the brake) or if I put it in park it idles at about 250 rpms and acts like it is about to stall out. I've owned it since May, the old man I bought it from had it serviced every 6 months at the dealer (I have all of the records down to every oil change etc) and was the only previous owner. Any advice?

2001 Sport Automatic 106K miles

Forgot to mention that one of the days that I tried to start it this hose popped off. Also noticed that something looks like it is supposed to be grounded buy is just hanging there.

__________________
2001 TJ - 4 inch Rough Country suspension lift, Smittybilt SRC front bumper, Smittybilt SRC rear bumper, Body Armor RockCrawler sidebars, Bestop black denim bikini top, Smittybilt Black Diamond cargo net, 40" LED lightbar, 6 LED spots.
CenTexTJ is offline   Quote
Old 09-08-2013, 09:38 PM   #2
Jeeper
 
CenTexTJ's Avatar
 
Join Date: May 2013
Location: The Swamp!!
Posts: 133
Wouldn't let me add pictures with the edit feature on my phone so here they are. Its at the back of the valve cover.

Click image for larger version

Name:	ForumRunner_20130908_213805.jpg
Views:	34
Size:	98.5 KB
ID:	328777

__________________
2001 TJ - 4 inch Rough Country suspension lift, Smittybilt SRC front bumper, Smittybilt SRC rear bumper, Body Armor RockCrawler sidebars, Bestop black denim bikini top, Smittybilt Black Diamond cargo net, 40" LED lightbar, 6 LED spots.
CenTexTJ is offline   Quote
Old 09-08-2013, 10:02 PM   #3
Krew Member

WF Supporting Member
 
Turbostixxx's Avatar
 
Join Date: Sep 2012
Location: Richmond, Virginia
Posts: 20,477
Quote:
Originally Posted by CenTexTJ View Post
Wouldn't let me add pictures with the edit feature on my phone so here they are. Its at the back of the valve cover.
That's just a PCV valve, when it idles at 250rpms, does it jump around at all?
__________________
_______
/l
,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)

1997 Wrangler SE:4" Lift; 33x11x16; Q9000 Winch
Turbostixxx is offline   Quote
Old 09-08-2013, 10:19 PM   #4
Jeeper
 
CenTexTJ's Avatar
 
Join Date: May 2013
Location: The Swamp!!
Posts: 133
Quote:
Originally Posted by Turbostixxx View Post

That's just a PCV valve, when it idles at 250rpms, does it jump around at all?
Not really. It just hovers around 250. Maybe spikes up to 500 and occasionally drops below 250 and sounds like its going to stall out.
__________________
2001 TJ - 4 inch Rough Country suspension lift, Smittybilt SRC front bumper, Smittybilt SRC rear bumper, Body Armor RockCrawler sidebars, Bestop black denim bikini top, Smittybilt Black Diamond cargo net, 40" LED lightbar, 6 LED spots.
CenTexTJ is offline   Quote
Old 09-08-2013, 10:22 PM   #5
Jeeper
 
jherrington's Avatar
 
Join Date: Jan 2012
Location: Baton Rouge
Posts: 2,056
It's a sensor somewhere if it started out of the blue.

Iac, MAF, something.
__________________
98 TJ sport 4.0L I6 356,000 miles.
No Engine, axle, tranny, or t-case rebuilds.
Check out my 5.3 swap in progress here!
jherrington is offline   Quote
Old 09-08-2013, 10:45 PM   #6
Jeeper
 
CenTexTJ's Avatar
 
Join Date: May 2013
Location: The Swamp!!
Posts: 133
Quote:
Originally Posted by jherrington View Post
It's a sensor somewhere if it started out of the blue.

Iac, MAF, something.
Afer reading up on the iac, I think thats what it probably is. Thanks.

__________________
2001 TJ - 4 inch Rough Country suspension lift, Smittybilt SRC front bumper, Smittybilt SRC rear bumper, Body Armor RockCrawler sidebars, Bestop black denim bikini top, Smittybilt Black Diamond cargo net, 40" LED lightbar, 6 LED spots.
CenTexTJ is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:26 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC