Weird vibration in when I hit bumps. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-01-2013, 06:34 PM   #1
Jeeper
 
rwhitmore74's Avatar
 
Join Date: Mar 2012
Posts: 224
Weird vibration in when I hit bumps.

I don't feel it in the steering wheel but it's a weird vibration. like tire is vibrating but then it goes away.

rwhitmore74 is offline   Quote Quick Reply
Old 08-01-2013, 06:47 PM   #2
Jeeper
 
Join Date: Dec 2012
Posts: 2,631
Quote:
Originally Posted by rwhitmore74 View Post
I don't feel it in the steering wheel but it's a weird vibration. like tire is vibrating but then it goes away.
Does it happen at any speed (slow or fast) when you hit a bump? Had any mods/repairs done recently?

RevCo666 is offline   Quote Quick Reply
Old 08-01-2013, 06:50 PM   #3
Jeeper
 
rwhitmore74's Avatar
 
Join Date: Mar 2012
Posts: 224
2" bb 2 years ago. Wheels balanced 3 weeks ago. Seems to happen over 20 mph. But happens at any speed after. Slowing down It happens up to a stop. But doesn't from stop until 20 ish. It does seem to go away a few seconds after bump.
rwhitmore74 is offline   Quote Quick Reply
Old 08-01-2013, 06:52 PM   #4
Jeeper
 
rwhitmore74's Avatar
 
Join Date: Mar 2012
Posts: 224
It started a few days ago on the highway. Doesn't seem to be getting worse. If I'm on a flat road it runs perfect.
rwhitmore74 is offline   Quote Quick Reply
Old 08-01-2013, 06:53 PM   #5
Jeeper
 
Join Date: Dec 2012
Posts: 2,631
I'm just trying to figure out if it might be related to a death wobble... I'm not super mechanically inclined but the first step is troubleshooting and asking the right questions
RevCo666 is offline   Quote Quick Reply
Old 08-01-2013, 07:21 PM   #6
Jeeper
 
rwhitmore74's Avatar
 
Join Date: Mar 2012
Posts: 224
It's nothing close to bing that bad. I do feel the vibration on the shifter. But nothing in steering wheel or seat.
rwhitmore74 is offline   Quote Quick Reply
Old 08-01-2013, 07:44 PM   #7
Jeeper
 
rwhitmore74's Avatar
 
Join Date: Mar 2012
Posts: 224
Bump
rwhitmore74 is offline   Quote Quick Reply
Old 08-01-2013, 07:51 PM   #8
Commercial Member

WF Supporting Member
 
Big Sarge's Avatar
 
Join Date: Dec 2012
Location: Chester Virginia
Posts: 3,007
No need to bump that soon especially when you are getting help. I would check all u joints in the driveline.
__________________
click the link below to view my Custom Jeep shifters, pool ball shifters. College Teams now available
http://www.wranglerforum.com/f37/custom-camo-pool-ball-shifters-224388.html

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
Big Sarge is online now   Quote Quick Reply
Old 08-01-2013, 08:51 PM   #9
Jeeper
 
rwhitmore74's Avatar
 
Join Date: Mar 2012
Posts: 224
Would a u joint vibrate only going over bumps?
rwhitmore74 is offline   Quote Quick Reply
Old 08-01-2013, 09:12 PM   #10
Jeeper
 
Curtis97Tj's Avatar
 
Join Date: Apr 2013
Location: Mountlake Terrace
Posts: 45
U joints sound like a bunch of birds chirping under your jeep. When they first begin to go bad. Later as they get worse more of clunk sound at starting to move or going into reverse. But drive line vibe could be a good place to start
Curtis97Tj is offline   Quote Quick Reply
Old 08-01-2013, 09:26 PM   #11
Jeeper
 
evilwhynot's Avatar
 
Join Date: Jul 2013
Location: Jersey
Posts: 29
Send a message via Skype™ to evilwhynot
Not to get off topic but Curtis, I hit some trails a little while back with a buddy and when we were leaving I started moving my jeep a little and it sounded like birds were under my jeep! My exact words were what you said in your post! But it went away and later on my hub assembly got fucked up so those little birds are a good warning!
evilwhynot is offline   Quote Quick Reply
Old 08-01-2013, 09:32 PM   #12
Jeeper
 
CMA_Rider's Avatar
 
Join Date: Feb 2010
Location: Hixson, TN
Posts: 3,167
Send a message via Yahoo to CMA_Rider
Your tires could not be wearing evenly
__________________
2003 White TJ Sport 4.0 5 speed D44 w/ Aussie Locker 3.73 tow pkg 3"BDS, 4"N20 Shocks 1.25bl 1.25mml Swaybarless-F&R 33x12.50r15
2001 customized Suzuki Intruder 1500 100hp Harley Killer
70 CJ5 Build
CMA_Rider is offline   Quote Quick Reply
Old 08-01-2013, 09:48 PM   #13
Jeeper
 
rwhitmore74's Avatar
 
Join Date: Mar 2012
Posts: 224
The rubber seal seems to be out of place. Am I correct?
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20130801_224727.jpg
Views:	34
Size:	84.9 KB
ID:	280502  
rwhitmore74 is offline   Quote Quick Reply
Old 08-01-2013, 10:03 PM   #14
Jeeper
 
CMA_Rider's Avatar
 
Join Date: Feb 2010
Location: Hixson, TN
Posts: 3,167
Send a message via Yahoo to CMA_Rider
Quote:
Originally Posted by rwhitmore74 View Post
The rubber seal seems to be out of place. Am I correct?
Yes, its been pushed away from the cap
__________________
2003 White TJ Sport 4.0 5 speed D44 w/ Aussie Locker 3.73 tow pkg 3"BDS, 4"N20 Shocks 1.25bl 1.25mml Swaybarless-F&R 33x12.50r15
2001 customized Suzuki Intruder 1500 100hp Harley Killer
70 CJ5 Build
CMA_Rider is offline   Quote Quick Reply
Old 08-01-2013, 10:17 PM   #15
Jeeper
 
rwhitmore74's Avatar
 
Join Date: Mar 2012
Posts: 224
So what brand joint should I get? Moog from advanced is like $20. Do I want one with a grease fitting or sealed?
rwhitmore74 is offline   Quote Quick Reply
Old 08-01-2013, 10:39 PM   #16
Jeeper
 
CMA_Rider's Avatar
 
Join Date: Feb 2010
Location: Hixson, TN
Posts: 3,167
Send a message via Yahoo to CMA_Rider
Quote:
Originally Posted by rwhitmore74 View Post
So what brand joint should I get? Moog from advanced is like $20. Do I want one with a grease fitting or sealed?
Sealed, get either a duralast gold or spicer
__________________
2003 White TJ Sport 4.0 5 speed D44 w/ Aussie Locker 3.73 tow pkg 3"BDS, 4"N20 Shocks 1.25bl 1.25mml Swaybarless-F&R 33x12.50r15
2001 customized Suzuki Intruder 1500 100hp Harley Killer
70 CJ5 Build
CMA_Rider is offline   Quote Quick Reply
Old 08-03-2013, 10:14 AM   #17
Jeeper
 
rwhitmore74's Avatar
 
Join Date: Mar 2012
Posts: 224
Changed the u joints and the problem is fixed.

rwhitmore74 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:17 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC