weird vibs at a cruise - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-08-2014, 09:12 PM   #1
Jeeper
 
Join Date: Oct 2013
Location: Mulliken, MI
Posts: 36
weird vibs at a cruise

So I just installed a RC 6" long arm kit on my 99 Tj with a sye and tom woods shaft. All the tires are brand new and bagged. I checked my pinion angles they all look straight from an eyeball, checked everything to make sure its tight and it is. Anyway it starts vibrating in the front at 30 mph and stays until I get to around 50 when the back starts shaking and persists until 70 which is as fast as I went. But to throw somthing else in the mix it only does it while on the gas. At a coast its smooth as glass. I'm thinking the rear Driveshaft is out of balance but the steering wheel shake has me scratching my head. Any help?

__________________
1999 Jeep Wrangler Sport-
http:// http://www.wranglerforum.com...ld-558361.html
1998 Jeep Cherokee Classic- build thread for this->
1983 Toyota Supra MKII- 5MGE-T, a list of mods...
MI_XJ_TJ is offline   Quote Quick Reply
Old 03-09-2014, 06:11 PM   #2
Jeeper
 
Sshunter2022's Avatar
 
Join Date: Feb 2013
Posts: 91
I have the same issues my lift is also the rc long arm. I set up my gopro to video the front axle and I spent all my time watching the steering linkage, ball joints, tires, and track bar. Never thought to even pay any attention to my motor, it was shaking all over the place while everything was nice and steady. Soon as I get the cash I'm upgrading the motor mounts and hopefully it does the trick. At one point I did have DW and that's when I went to the long arm kit, and new track bar. For few months I had that jeep driving smooth as glass until I moved to Florida and hauled a trailer with everything I owned on it and after my journey was over and I removed the trailer, 55mph And up didn't feel soo safe anymore.

Sshunter2022 is offline   Quote Quick Reply
Old 03-09-2014, 06:45 PM   #3
Jeeper
 
Join Date: Oct 2013
Location: Mulliken, MI
Posts: 36
I just redid my pinion angle in the rear and solved a lot of the vibrations but it still does it in the front. The angle was off my 2.5 degrees I'm gunna redo the front and change my trans mount and might do the motor too since your having trouble with it. I'm sure they've never been changed with 219000 miles
__________________
1999 Jeep Wrangler Sport-
http:// http://www.wranglerforum.com...ld-558361.html
1998 Jeep Cherokee Classic- build thread for this->
1983 Toyota Supra MKII- 5MGE-T, a list of mods...
MI_XJ_TJ is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 12:47 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC