What da hell? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-13-2012, 02:56 PM   #1
Jeeper
 
Bama Stan's Avatar
 
Join Date: Apr 2012
Location: Dothan, Al.
Posts: 50
What da hell?

Left from work today on a 150 mile trip back to the house. Cruising down I10 at about 65, BAM, thought I ran over something. Even looked behind me. Then it does it again. I can feel a big pop that seems to be coming from the transmision or some part of the drive train. No slipping of the trans. just a floor jaring pop and the jeep feels like power to the tires is cut off for a sec. The tach moves about 500 rpms. Then it's fine for 50 or so more miles then it does it again. In all 4 times in 150 miles. Everything looks fine. Any ideas?


Stan

Bama Stan is offline   Quote Quick Reply
Old 09-13-2012, 03:27 PM   #2
Jeeper
 
tbensor's Avatar
 
Join Date: Feb 2012
Posts: 881
I am assuming the tranny is an automatic

__________________
My Toys
2003 RED Jeep Wrangler X - Can't stop adding stuff and updating.
2011 Carbon Black GMC Yukon Denali
2007 Black GMC Sierra 2500HD 4x4 Duramax/Allison
2007 Keystone Laredo 284BHS TT
tbensor is offline   Quote Quick Reply
Old 09-13-2012, 03:41 PM   #3
Jeeper
 
Bama Stan's Avatar
 
Join Date: Apr 2012
Location: Dothan, Al.
Posts: 50
Yes it's an automatic. '97, 4.0, 35'S.
Bama Stan is offline   Quote Quick Reply
Old 09-13-2012, 06:37 PM   #4
Jeeper
 
Riptide63's Avatar
 
Join Date: Apr 2007
Location: Pensacola, Florida
Posts: 281
Mine made a couple of pops like that right before the crankshaft position sensor pooped.
__________________
Doug Coleman

2000 Wrangler Sport - "Red" - Stock
1999 Z-28 - "The GLUMAKR" - Not Stock

"Mid-life crisis? Pfffffttt... more like a whole-life crisis."
Riptide63 is offline   Quote Quick Reply
Old 09-13-2012, 06:41 PM   #5
Jeeper
 
Bama Stan's Avatar
 
Join Date: Apr 2012
Location: Dothan, Al.
Posts: 50
Any way to tell if that's what it is before it poops?
Bama Stan is offline   Quote Quick Reply
Old 09-13-2012, 06:41 PM   #6
Jeeper
 
mcgyver1467's Avatar
 
Join Date: Mar 2010
Location: South Carolina
Posts: 392
Ring and pinion gears?
Sounds like you broke a tooth.
__________________
87 YJ 4.2 Automatic
8.5" lift 35x12.50 Baja Claws
Home made, not Daddy paid...............
mcgyver1467 is offline   Quote Quick Reply
Old 09-13-2012, 07:22 PM   #7
Jeeper
 
Bama Stan's Avatar
 
Join Date: Apr 2012
Location: Dothan, Al.
Posts: 50
But if it were a tooth would'nt there be more noise if there were metal grinding around in there? There's no noise out of the ordinary at all. And it feels like it's coming from the front middle of the jeep. Under the floorboard. Around the tranny area. Idk. Think I'll drive it till it breaks and let yall know what it was lol.
Bama Stan is offline   Quote Quick Reply
Old 09-13-2012, 07:24 PM   #8
Jeeper
 
Riptide63's Avatar
 
Join Date: Apr 2007
Location: Pensacola, Florida
Posts: 281
You may want to check it for codes. Mine stored a trouble code, which led me right to the crank sensor. Whether it stored the code when it hiccuped those couple of times or stored it when I was sitting on the side of the road cranking on it 15-20 seconds at a time, I don't know. From what I've seen here on the board, most people don't get so lucky as to have a code stored.
__________________
Doug Coleman

2000 Wrangler Sport - "Red" - Stock
1999 Z-28 - "The GLUMAKR" - Not Stock

"Mid-life crisis? Pfffffttt... more like a whole-life crisis."
Riptide63 is offline   Quote Quick Reply
Old 09-13-2012, 07:29 PM   #9
Jeeper
 
Patrick H's Avatar
 
Join Date: Nov 2011
Location: Northern NM
Posts: 3,089
Sounds like a differential issue. Ring and pinion. I'd pull the cover and have a look if everything else looks OK.
Patrick H is offline   Quote Quick Reply
Old 09-14-2012, 11:22 AM   #10
Jeeper
 
Bama Stan's Avatar
 
Join Date: Apr 2012
Location: Dothan, Al.
Posts: 50
Well I pulled the cover and everything looks brand new. No chips, flakes nothing. Did see on the diff cover were it looks like the po had something break. Had long deep scaring in were the ring gear is. But nothing on the magnet or that I coud see or feel.
Bama Stan is offline   Quote Quick Reply
Old 09-14-2012, 12:31 PM   #11
Jeeper
 
Bama Stan's Avatar
 
Join Date: Apr 2012
Location: Dothan, Al.
Posts: 50
Pics
Attached Thumbnails
Click image for larger version

Name:	091402_1007[00].jpg
Views:	101
Size:	66.1 KB
ID:	160071   Click image for larger version

Name:	091402_1008[00].jpg
Views:	68
Size:	49.7 KB
ID:	160072  

Bama Stan is offline   Quote Quick Reply
Old 09-14-2012, 03:05 PM   #12
Jeeper
 
Bama Stan's Avatar
 
Join Date: Apr 2012
Location: Dothan, Al.
Posts: 50
Oh, and it did'nt have any stored codes. Any other ideas?
Bama Stan is offline   Quote Quick Reply
Old 09-14-2012, 04:18 PM   #13
Jeeper
 
tbensor's Avatar
 
Join Date: Feb 2012
Posts: 881
torque converter?
__________________
My Toys
2003 RED Jeep Wrangler X - Can't stop adding stuff and updating.
2011 Carbon Black GMC Yukon Denali
2007 Black GMC Sierra 2500HD 4x4 Duramax/Allison
2007 Keystone Laredo 284BHS TT
tbensor is offline   Quote Quick Reply
Old 09-14-2012, 04:43 PM   #14
Jeeper
 
UnlimitedRubicon's Avatar
 
Join Date: Jan 2009
Location: behind enemy lines fighting the Caliban
Posts: 1,011
Quote:
Originally Posted by Bama Stan View Post
Any other ideas?

The broken half of the toof on that spider gear getting caught up and spit out? Unless it's just an optical illusion.
UnlimitedRubicon is offline   Quote Quick Reply
Old 09-14-2012, 04:54 PM   #15
Jeeper
 
Patrick H's Avatar
 
Join Date: Nov 2011
Location: Northern NM
Posts: 3,089
Yeah, that side gear tooth looks funky. Maybe just the pic?
Patrick H is offline   Quote Quick Reply
Old 09-14-2012, 05:03 PM   #16
Jeeper
 
Bama Stan's Avatar
 
Join Date: Apr 2012
Location: Dothan, Al.
Posts: 50
Nope no broke tooth. Just the way it looks with the oil and reflection on it. Thats why I ran my finger over each tooth. Lol. Dont know about the converter. Would it do that?
Bama Stan is offline   Quote Quick Reply
Old 09-19-2012, 07:26 PM   #17
Newb
 
letsgohunting's Avatar
 
Join Date: Jan 2012
Location: Mid Michigan
Posts: 11
I had a suburban a few years ago and the shift fork in the transfercase would jump between gears or try to. It made a awful loud bang clunk and pop. it was very random and would scare me every time.
letsgohunting is offline   Quote Quick Reply
Old 10-15-2012, 10:11 AM   #18
Jeeper
 
Bama Stan's Avatar
 
Join Date: Apr 2012
Location: Dothan, Al.
Posts: 50
Ok so its been awile and the problem had'nt happened again till yesterday. It happened 6 or 7 times and I paid closer attention to it this time. I think the bang I'm hearing and feeling is the slack in the driveshaft/drive line when it cuts out. It only cuts out for a split second but rpms fall and no power almost like I hit a wall.But stays running. I mean its for just a split second. And then its fine for a while. And when I first start off when its cold it sputters when giving it gas. Makes a sound almost like hitting the rev limiter in my ol truck lol. Could it be a sensor issue? Still no code or cel.
Bama Stan is offline   Quote Quick Reply
Old 10-15-2012, 12:41 PM   #19
Jeeper
 
my98tj's Avatar
 
Join Date: Aug 2005
Location: Tullahoma, TN
Posts: 582
i'd say crank sensor or throttle position sensor. when my throttle position sensor was going bad it popped like the engine backfired. yours sounds more like crank position sensor.
__________________
Can anyone tell me how the flux capacitor is used to facilitate time travel?
my98tj is offline   Quote Quick Reply
Old 10-15-2012, 02:39 PM   #20
Jeeper
 
Join Date: Aug 2011
Posts: 140
u joint prob. enough said!!
chemicaljeep is offline   Quote Quick Reply
Old 10-15-2012, 02:56 PM   #21
Moderator

::WF Moderator::
 
harleydragon's Avatar
 
Join Date: Jul 2012
Location: south georgia
Posts: 3,909
Quote:
Originally Posted by chemicaljeep View Post
u joint prob. enough said!!
yep
harleydragon is offline   Quote Quick Reply
Old 10-15-2012, 05:33 PM   #22
Jeeper
 
Bama Stan's Avatar
 
Join Date: Apr 2012
Location: Dothan, Al.
Posts: 50
U- joint? Really? I've had u-joint problems before in other trucks and never nothing like this. No pinging when puting it in and out of gear or pumping the gas going down the road. And no exsesive play when trying to move the shafts by hand. And never had them make my truck cut out and the rpm go down. I went and got a new crank position sensor and it was the wrong one. Looked nothing like the one on the jeep and the one on there now looks brand new. Like the po just put it on. I checked out he wiring harness and found two places it was touching the header. Had melted the protective cover but not through the wires. Could the wires getting too hot be causing a sensor problem? It only does it when Ive driven a long way.
Bama Stan is offline   Quote Quick Reply
Old 10-15-2012, 06:28 PM   #23
Moderator

::WF Moderator::
 
harleydragon's Avatar
 
Join Date: Jul 2012
Location: south georgia
Posts: 3,909
u joint would not make the engine cut out or r's drop but thats sure what everything else sounds like
harleydragon is offline   Quote Quick Reply
Old 10-15-2012, 06:34 PM   #24
Jeeper
 
Bama Stan's Avatar
 
Join Date: Apr 2012
Location: Dothan, Al.
Posts: 50
Yeah if the other things werent happening I would say maybe but the cuting out is throwing me. It's like you reached down and turned the key off and back on real quick with a jolt in the drivetrain. Idk.
Bama Stan is offline   Quote Quick Reply
Old 10-15-2012, 06:44 PM   #25
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 9,437
Images: 5
buddy has his bang and pop loss of power up hills on the highway.. had the fuel system, injectors cleaned out as i recall...been a while so not sure on details.
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is offline   Quote Quick Reply
Old 10-15-2012, 07:31 PM   #26
Jeeper
 
Full Spool's Avatar
 
Join Date: Jul 2012
Location: Calhan, Colorado
Posts: 627
Sounds like the transfer case .

Full Spool is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:31 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC