What is the problem? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-21-2008, 05:08 AM   #1
Jeeper
 
1FZFE's Avatar
 
Join Date: Apr 2007
Posts: 15
Exclamation What is the problem?

Hi there,

Just noticed this mess , it started few weeks back and only when i go on the highways! (speed 100+)

I checked the washer fluid and i dont think there is a problem with it, but actually i dont know if its coming from the coolant or not or maybe from some where else and if its really coming from the coolant then why is the cap closed??

Please help me with this issue, and how can i fix this? (see pics below)

Thanks a lot








1FZFE is offline   Quote
Old 09-21-2008, 06:40 AM   #2
Jeeper
 
Atthehop's Avatar
 
Join Date: Jul 2008
Location: NW, NJ
Posts: 4,015
I would check the coolant, there is no pressure in the washer to cause this. It looks like you filled the overflow jar with too much coolant and at such high speeds the coolant had no where to go but out.

Atthehop is offline   Quote
Old 09-21-2008, 08:34 AM   #3
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,636
Images: 5
hm, stay under 100 and head to the car wash after mudding....
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is online now   Quote
Old 09-21-2008, 08:42 AM   #4
Jeeper
 
slf41002's Avatar
 
Join Date: Feb 2008
Location: Augusta,KY
Posts: 1,163
Next time keep a close eye on the temp gauge.I was having the same problem and only at highway speeds.Mine didn't sling all over the place like that but mine was mostly pure distilled water and fresh coolant.Yours looks like it has had stop leak in it and quite a bit of it.I would say you have a clog in the coolant system some were and at highway speeds it is getting hot enough to boil over and gush out.I would start by flushing the whole system really well and go from there.If it still does it after then get back to us.
__________________
I like for it to shine even thought it is muddy most of the time!
http://www.myspace.com/shermanf
slf41002 is offline   Quote
Old 09-21-2008, 08:48 AM   #5
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
Images: 7
there is no reason to have a jeep anywhere near 100 mph. looks kinda milkshake like a head gasket, or cracked block or head. oil is mixing with coolant possibly.
__________________
"The danger to America is not Barack Obama but a citizenry capable of entrusting a man like him with the Presidency. It will be far easier to limit and undo the follies of an Obama presidency than to restore the necessary common sense and good judgment to a depraved electorate willing to have such a man for their president."
http://mybroadband.co.za/photos/data...re_cowbell.gif
jpdocdave is offline   Quote
Old 09-21-2008, 08:53 AM   #6
IITYWTMWYBMAB

WF Supporting Member
::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 10,636
Images: 5
Is this a postal jeep?
__________________
79.96.85.00.01.97.00.97.93.97.95.94
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ
4Jeepn is online now   Quote
Old 09-21-2008, 09:38 AM   #7
Jeeper
 
jpdocdave's Avatar
 
Join Date: Mar 2008
Location: beach park, il
Posts: 8,162
Images: 7
i've never seen a yellow postal jeep, maybe he's over seas. good call though, i didn't notice that.

is he talkin 100+ kilometers? thats not as bad right. i thought we're talkin mph.
__________________
"The danger to America is not Barack Obama but a citizenry capable of entrusting a man like him with the Presidency. It will be far easier to limit and undo the follies of an Obama presidency than to restore the necessary common sense and good judgment to a depraved electorate willing to have such a man for their president."
http://mybroadband.co.za/photos/data...re_cowbell.gif
jpdocdave is offline   Quote
Old 09-21-2008, 10:09 AM   #8
Jeeper
 
1FZFE's Avatar
 
Join Date: Apr 2007
Posts: 15
Postal Jeep !? and yeah am talking Km's not Mph.

Slf41002, what is a clog?

Thank for the effort.
1FZFE is offline   Quote
Old 09-21-2008, 10:19 AM   #9
Jeeper
 
yjwrangler's Avatar
 
Join Date: Mar 2008
Location: your house if we hit it off good
Posts: 1,497
Send a message via AIM to yjwrangler
uhh what is a clog??? its a blockage... if you ever did have stop leak in your coolant system it could have clogged, i don't knw what the situation is, i was just reading. thought i throw in my 2 cents. i've never seen that happen, i've had coolent blow out, never looked like that, are you sure you didn't hit a mud hole ???
__________________
" Crocs have the rare combination of being expensive, poor quality, and ugly. It's quite a feat for one shoe to suck this bad." -some bad a$$
yjwrangler is offline   Quote
Old 09-21-2008, 10:59 AM   #10
Jeeper
 
Atthehop's Avatar
 
Join Date: Jul 2008
Location: NW, NJ
Posts: 4,015
It definitely looks like oil in the coolant. What is low? Oil or Coolant. Is the overflow jar full of this oiley fluid? If you pull the oil dipstick does it look milky. Have you remover the radiator cap (do it with the engine cold) and looked inside?
Atthehop is offline   Quote
Old 09-21-2008, 11:17 AM   #11
Jeeper
 
1FZFE's Avatar
 
Join Date: Apr 2007
Posts: 15
Thanks a lot for your help guys, will check the problem and tell you what it is exactly.
Jpdocdave, Yes am not in the States - am from Kuwait and this is my other 4wd vehicle:

2006 Toyota Land Cruiser FZJ71 - SWB, (4500EFI - Inline 6 - 240hp) Bone stock!, hope you'll like it
1FZFE is offline   Quote
Old 09-21-2008, 11:44 AM   #12
Jeeper
 
slf41002's Avatar
 
Join Date: Feb 2008
Location: Augusta,KY
Posts: 1,163
I don't think it is oil cause it is almost dry looking and oil will not dry like that.It will stay moist and wet looking.That is why I said it is stop leak or a poor combination of coolant,mud,rust and water.It wasn't a mud puddle cause the splash pattern is focused right at the valve cover beside the crank vent hose.

__________________
I like for it to shine even thought it is muddy most of the time!
http://www.myspace.com/shermanf
slf41002 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
05 tj rattle problem fixed. JeepGuyLJ TJ General Discussion Forum 2 05-25-2011 01:00 PM
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 01:03 AM
Shifting Problem lonerider6 YJ Tech Forum 6 06-01-2008 03:51 PM
Jeep TJ TPS Problem dst55 TJ Tech Forum 4 08-29-2005 07:49 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 09:26 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC