Wiring in horns!!!!! Problem please help - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-10-2009, 04:10 PM   #1
Jeeper
 
jtalar's Avatar
 
Join Date: Oct 2008
Location: VEGAS
Posts: 415
Images: 4
Wiring in horns!!!!! Problem please help

Okay so I am trying to wire in hella twin supertone horns in my 04 TJ. The wiring diagram that came with the horns blows!!!!!! has anyone wired these in? The existing horn has two wires going to it, pos. and neg. the horns came with a relay with four prongs, and I don't want to hook it up wrong and blow the relay. The diagram shows a horn push wire either positively connected or negative?????? WTF??? any help would be greatly appreciated....

__________________
jtalar is offline   Quote
Old 10-10-2009, 07:52 PM   #2
Jeeper
 
nicolas-eric's Avatar
 
Join Date: Jan 2007
Location: Hamburg, Germany
Posts: 5,892
Send a message via ICQ to nicolas-eric Send a message via AIM to nicolas-eric Send a message via MSN to nicolas-eric Send a message via Yahoo to nicolas-eric


86 = + cable from the stock horn
85 = ground
87 = + to the new horn
30 = + from the battery (install a fuse in this cable as close as possible to the battery)

nicolas-eric is offline   Quote
Old 10-11-2009, 01:50 AM   #3
Jeeper
 
jtalar's Avatar
 
Join Date: Oct 2008
Location: VEGAS
Posts: 415
Images: 4
For all... do not buy these horns unless you want your jeep to sound like a farvegnugen!!!!!!!. I wired them in hot without the relay, which you do not need; and they sound like a rally car...., don't get me wrong they are really loud but don't sound like I thought they would
__________________
jtalar is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
Hella 500 wiring problem JCS05Rubi General Jeep Discussion 9 12-28-2007 11:50 PM
gauges wiring problem upinar YJ Tech Forum 1 12-17-2007 12:05 AM
different transmission problem greasem0nkey86 YJ Tech Forum 5 03-26-2007 03:31 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:05 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC