Wiring problem-#1 fuze blown 2000 WRANGLER SPORT TJ - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-15-2009, 02:08 PM   #1
Newb
 
gunner_bob's Avatar
 
Join Date: May 2009
Location: Alpine, CA
Posts: 10
Unhappy Wiring problem-#1 fuze blown 2000 WRANGLER SPORT TJ

Wondering if anyone can help me out. My problem on my 2000 Jeep Wrangler Sport TJ happened all at once....here are the symptoms. Oh, BTW the previous owner installed a 4 pin plug in the front bumper for towing so the running lights/brake lights will work while towing. I did install a new radio and speakers, but I was careful during the install and I don't think that could have created my problem.
Here are my symptoms....

1) No Parking lights, No Dash Lights, No Fog Lights...
2) #1 Fuze keeps blowing when headlight switch is pulled out to parking lights (short somewhere....)
3) The dome light works when I turn the headlight knob.

Any idea what may be causing the #1 fuze to keep blowing? Any ideas where to check for shorts or grounds?

ANYONE HAVE A LINK TO A WIRING DIAMGRAM TO HELP ME OUT????

THANKS GUYS....I NEED HELP!!!!

gunner_bob is offline   Quote Quick Reply
Old 07-15-2009, 03:04 PM   #2
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 33,147
Images: 2
Such problems are usually simply a result of the previous owner having done a crappy job wiring in a harness like that. I would trace every inch of every wire he added, particularly his splices, and use a microscope (not literally but you know what I mean) to find where his wiring (likely) is shorting to ground. Do that and you'll likely find your short. I'm an electrical/electronics kind of guy and some of the wiring I've seen installed by Jeep owners over the years was nothing short of scary.

__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 07-15-2009, 03:26 PM   #3
Newb
 
gunner_bob's Avatar
 
Join Date: May 2009
Location: Alpine, CA
Posts: 10
Quote:
Originally Posted by Jerry Bransford View Post
Such problems are usually simply a result of the previous owner having done a crappy job wiring in a harness like that. I would trace every inch of every wire he added, particularly his splices, and use a microscope (not literally but you know what I mean) to find where his wiring (likely) is shorting to ground. Do that and you'll likely find your short. I'm an electrical/electronics kind of guy and some of the wiring I've seen installed by Jeep owners over the years was nothing short of scary.
Jerry,
Thanks for the quick reply to my problem. I will check his work, but do you think there is a way to unplug or disconnect the power lead going to the plug so I can check to see if the #1 fuze will not blow? I looked over some of his wiring last night and the front fenders and bumper wiring job looks ok, but up behind the rear fenders, under the bumper there are alot of wires with the typical tape job, and the 2 small electrical devices on each side (4 total) that have wires attached to them by connectors (part of the towing kit?) Any help would be GREATLY APPRECIATED!!!
Sincerely,
gunner_bob
gunner_bob is offline   Quote Quick Reply
Old 07-15-2009, 03:41 PM   #4
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 33,147
Images: 2
Without knowing how it is wired up, it's really hard to know. Personally, I'd yank out all of his wiring and return it to stock. I doubt he actually cut any of the OE wiring, he probably just spliced into it. The small electrical gadgets are probably diodes that restrict electrical flow to just one direction but that's just a guess.
__________________
When you have a choice, buy American.

Jerry Bransford is online now   Quote Quick Reply
Old 07-15-2009, 03:52 PM   #5
Newb
 
gunner_bob's Avatar
 
Join Date: May 2009
Location: Alpine, CA
Posts: 10
Thanks for the advice. I will let you know what I find out if I get things figured out.
gunner_bob is offline   Quote Quick Reply
Old 07-16-2009, 09:31 AM   #6
Newb
 
gunner_bob's Avatar
 
Join Date: May 2009
Location: Alpine, CA
Posts: 10
Jerry,
Checked all the wiring again last night...disconnected the tow lighting assembly wires from the diodes. Put a new fuze in #1 holder, pulled the headlight switch to the parking light position (one click out) and it poped the fuze again. I am at the end of my rope...need some thought here. Hey, is it possible for the headlight switch to be bad or shorted? Is there a history of jeeps with bad headlight switches? I found the hot wire for #1 fuze at the headlight switch plug...Its brown with black stripe. I can put a new fuze in without blowing the fuze when the plug is disconnected and I can read voltage at the headlight switch plug. Once I connect the plug to the switch and try to turn on parking lamps, the #1 fuze blows. According to the wiring diagram, that switch gets signals from #1, 3, and 10 fuzes... 3 & 10 are ok and do not blow.
Does anyone have an idea, or a similar problem that they repaired so I can get this solved? ANY HELP IS GREATLY APPRECIATED!!!!
gunner_bob is offline   Quote Quick Reply
Old 07-16-2009, 09:36 AM   #7
Newb
 
gunner_bob's Avatar
 
Join Date: May 2009
Location: Alpine, CA
Posts: 10
Oh, forgot to mention my dashlights still do not work (illumination for gauges)...BTW, ALL the warning indicators in the dash and high beam indicator work fine. The foglights and light indicator on the foglight switch do not work. My backup lights, rear defogger, and rear wipers work ok....
I still do not have parking/running lights. Everything else seems to work fine.
gunner_bob is offline   Quote Quick Reply
Old 07-16-2009, 11:13 AM   #8
Newb
 
gunner_bob's Avatar
 
Join Date: May 2009
Location: Alpine, CA
Posts: 10
Anyone have this problem before????????

Just wondering if someone out there has had the same problem I am having... No dash or instrument lights, fog lights do not work, and no parking lights/running lights. All stopped working together....WHAT COULD IT BE? #1 Fuse keeps poping when I pull the headlight switch out...Could it be the swtich is shorted out??? Anyone ever have a headlight switch problem before??? HELP!!!!!!
gunner_bob is offline   Quote Quick Reply
Old 07-18-2009, 01:19 PM   #9
Jeeper
 
mlt503's Avatar
 
Join Date: Jul 2009
Posts: 26
Maybe a '99 schematic would help???

I bought a '97 Sahara a few wks ago and am into wiring problems too (by the previous owner).
I was able to find a wiring diagram for a '99 - maybe this will help you?
It's in PDF format and I can't attach it here but if you email me at: mlt503@cox.net I will send it to you.
The ultimate best source would be a factory manual but maybe this will get you by for now.
Good luck,
Mark
mlt503 is offline   Quote Quick Reply
Old 08-08-2009, 01:05 AM   #10
Newb
 
gunner_bob's Avatar
 
Join Date: May 2009
Location: Alpine, CA
Posts: 10
Solution found! Wiring problem fixed

--------------------------------------------------------------------------------

I had the following problems, and after 4 days of extensive searching for grounded wires, and replacing electrical parts (headlight switch), I finally found what was causing the problem (blowing fuze #1 also).

I HAD the following problems:
1) Dashlights out
2) Foglights out
3) Parking lights out

I removed and replaced the headlight switch...still had problem. I then removed the plug on the back of the switch and took some readings. After many views of the wiring diagram, voltage and continuity checks, I found a wire (black with a yellow stripe) that showed "grounded or shorted". I removed the aftermarket radio and found that wire was shorting against the back of the radio support bracket (metal). As soon as I repaired the wire and put a new fuze in, VOULLA!!! Lights everywhere....that one little wire apparently sends a signal to the stock radio for night time illumination. However, if shorted you lose dash lights, fog lights and parking lights. I have seen many threads of jeep owners losing the same lighting, and if they have an aftermarket radio installed, I WOULD DEFINATELY check this wire. From the fuzebox, exterior lighting leaves on a brown with black stripe wire and goes to headlight switch. When the switch is pulled out, voltage then gets transferred from the brown/black stripe wire over to the black with yellow stripe wire which makes illumination happen. Lots of coorelation here, that is not really showed in the wiring diagram. I was lucky to find it and I wanted everyone to know what to look for if they have similar problems.

Chalk one up for the HOME MECHANIC!!!
Cheers!!!!!!!!!

gunner_bob is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Replace all wiring in 2000 TJ? blueelkwrangler TJ Tech Forum 4 08-24-2006 01:35 PM
2000 Jeep Wrangler Sport for sale REDUCED!! jsotis Classifieds Archive 0 08-17-2005 12:44 PM
2000 Jeep Wrangler Sport For Sale jsotis Classifieds Archive 0 08-11-2005 11:50 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 11:42 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC