Won't Start. Please help! - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-11-2010, 09:28 AM   #1
Newb
 
Join Date: Oct 2008
Posts: 8
Won't Start. Please help!

Hi everyone,

I have a 1997 Jeep Wrnalger TJ. It has 160K miles on the clock. It is no longer my primary vehicle and has been sitting idle for quite a while. The other day I wanted to get it started but no luck. I removed and charged the battery but when I turn the ignition switch I hear a single 'click' and nothing more.

I suspected the solenoid and tried the usual trick of having someone turn the switch with the clutch depressed while I jumped the solenoid terminals. Did not work! I also placed a tester on the small wire lead to the solenoid while my wife turned the switch but there does not seem to be any charge at the solenoid.

Anyone out there ever have this problem or have any ideas? Could it be the ignition switch itself? Wiring harness issues maybe. One more bit of info. The first time I tried this (before charging the battery) I attempted to jump it with cables. It turned over breifly and that was it. Fuse maybe? I check the ones behind the glove box and they seem OK?

Thanks for any help that you can provide.

Mike

polebridge is offline   Quote
Old 09-11-2010, 10:54 AM   #2
Jeeper
 
Join Date: Sep 2010
Posts: 315
Check the fuses on the Pas. inner fender. You may have blown one with the forst attemp to jump it ? Good Luck !

XtrmTJ is offline   Quote
Old 09-11-2010, 11:30 AM   #3
Newb
 
Join Date: Oct 2008
Posts: 8
Quote:
Originally Posted by XtrmTJ View Post
Check the fuses on the Pas. inner fender. You may have blown one with the forst attemp to jump it ? Good Luck !
If you mean the ones in the black plastic box I checked those. They looked OK to me. I will double check though. Maybe a relay?

Thanks.
polebridge is offline   Quote
Old 09-11-2010, 11:38 AM   #4
Jeeper
 
Indy's Avatar
 
Join Date: Jun 2009
Location: Bay Area
Posts: 559
If you hear a click, then it means enough juice is not going to the starter. It could be that you forgot to tighten the clamps or the battery needs to be replaced.
__________________
98 TJ 4.7 Stroker!!! Unichip tuner, HPD30/D44, 4.56, Detroit Locker in rear axle, 3.25RC SL, 1.25BL, 1MML, 35x12.50x15, Cager Softs 15x8, XRC10 winch, Rancho 9000XL shocks with wireless remote
Indy is offline   Quote
Old 09-11-2010, 11:55 AM   #5
Jeeper
 
meyers's Avatar
 
Join Date: Apr 2009
Location: Dover, New Hampshire
Posts: 738
How long has it been sitting, any chance mice or rodents may have gotten in and nested. Maybe chewed some wires.
meyers is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good Crank w/o start, dead gages joepowles TJ Tech Forum 21 03-16-2013 04:12 PM
Takes forever to start.. Mike2000 General Jeep Discussion 7 04-10-2011 10:42 AM
Unique No Start situation BBerry4430 YJ Tech Forum 3 06-05-2010 07:36 PM
FAQ's-jeep wont start! speepdaedeesi TJ Tech Forum 20 05-29-2010 11:28 PM
USS Never Start - but it wants to...and so do I anklenawer YJ Tech Forum 11 02-03-2010 08:06 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:35 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC