Yet Another Problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-11-2010, 06:40 PM   #1
Jeeper
 
nastyrider17's Avatar
 
Join Date: Jul 2010
Location: New Hampshire
Posts: 816
Yet Another Problem

Today while I was headed to a buddies house I stopped at a stop sign. While accelerating through the intersection I heard a piece of metal drop onto the ground. I was a little bit sketched out by it, but didn't think much of it. About 100 feet later I realized that I had lost power steering. I quickly pulled off to the side of the road and popped my hood.

What had happened is a while ago the bearing for one of the pulleys gave out so the mechanic replaced the whole pulley. The bolt holding that pulley in snapped off and the pulley fell onto the ground, which let the belt come loose and get tangled up. It only had about 100 miles on it since the belt and pulley were replaced. What do you guys think caused that to happen so I make sure it doesn't happen again?

__________________
My 2000 TJ Build Thread <--click it
nastyrider17 is offline   Quote
Old 12-12-2010, 10:40 AM   #2
Jeeper

WF Supporting Member
 
jeepjones's Avatar
 
Join Date: Jul 2010
Location: Canada, Eh?
Posts: 1,892
Did he over tighten the bolt? Were the threads stripped out in the housing? This is why you should do the simple work yourself so you know it was done right the first time.

__________________
jeepjones is offline   Quote
Old 12-12-2010, 11:10 AM   #3
Jeeper
 
jasonwrangler's Avatar
 
Join Date: Oct 2010
Location: Omaha, NE
Posts: 892
snapped off? probably the bolt was damaged.
jasonwrangler is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! I am pulling my hair out with my jeep's engine cut-off problem HRDRCKN YJ Tech Forum 7 09-08-2011 12:47 PM
Grand Cherokee, starting problem after getting fuel injector serviced SusanH YJ General Discussion Forum 5 02-26-2011 01:04 PM
Intermittent Starting Problem airexec2 TJ Tech Forum 0 12-06-2010 12:49 PM
Intermittent engine bucking problem 98TJsport TJ Tech Forum 0 11-08-2010 03:42 PM
2400 miles on new jk having trans problem NTJeep JK Tech Forum 4 01-14-2009 01:03 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:14 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC