4.0L engine mis-firing badly when clutch isdepressed - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-12-2013, 01:45 AM   #1
Newb
 
wellsdave's Avatar
 
Join Date: Jul 2012
Location: Anaheim, Ca
Posts: 11
Images: 2
Angry 4.0L engine mis-firing badly when clutch isdepressed

I just finished putting in a new clutch on my '92 Jeep wrangler YJ. It's a 4.0L with a 5 speed manual tranny. Ran it around the block the first time and all was good. Ran it around the block a second time and it started misfiring badly. Stopped, took it out of gear and released the clutch pedal and the mis-firing stopped and the idle smoothed out. Pushed the clutch pedal back in and it started mis-firing badly. Also, installed (prior) new plugs, wires, dist. cap and rotor. Idles great! revving it up w/o clutch disengaged sounds great. With clutch pedal in hard to keep running/mis-firing.
Any ideas?

Help.....

wellsdave is offline   Quote
Old 03-13-2013, 09:33 AM   #2
Jeeper
 
87yjman's Avatar
 
Join Date: Jun 2012
Posts: 127
somehow i would assume you have changed the crankshaft sensor gap or left it loose thats the only thing that comes to mind. make sure you got the crankshaft sensor tight and its installed all the way against the flywheel tone ring. it bolts to the block but passes thru the trans bell housing.

87yjman is offline   Quote
Old 03-13-2013, 12:38 PM   #3
Jeeper
 
Join Date: Feb 2011
Location: Michigan
Posts: 72
^this.

I had a transmission basically fall off and was only held on by one loose bolt. Took it wheeling right after I bought it...but I guess the p/o didn't know how to properly torque a bolt.

Every time I touched the clutch, it would start misfiring. The trans was being pushed away from the flywheel, messing up Signal from the CPS.
__________________
1994 YJ. Lifted...33's...swapped 4.0/aw4
Hghgrad is offline   Quote
Reply

Tags
clutch , mis-fire , stalling , vacuum problems

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 07:45 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC