4 wheel drive not engaging - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-10-2014, 08:59 AM   #1
Newb
 
MMWrangler's Avatar
 
Join Date: Apr 2014
Location: Long Island
Posts: 2
Question 4 wheel drive not engaging

I recently bought my first Jeep, a 95 Wrangler (2.5L, 5 speed) and the 4 wheel drive is not engaging. The light on the dash turns on when in 4hi or 4lo, and I can easily get the shifter from from 2WD to 4hi and 4lo, but I can feel that it is not engaging. I jacked it up to see if the front tires are spinning, and 9/10 times only the back tires spin (I did get the front to spin 1 or 2 times). Also, there is a very loud grinding noise coming from the transfer case occasionally when in 4hi and 4lo (mostly when I was on the beach, not if I try it on the road). I checked the transfer case oil and it was almost empty so I filled it up, but it is still not engaging. I don't know where to look for the problem. I haven't found any other threads where the indicator on the dash comes on & the 4 wheel drive is very intermittent like mine- what could this mean?

MMWrangler is offline   Quote Quick Reply
Old 06-10-2014, 09:02 AM   #2
Jeeper
 
MrWROLguy's Avatar
 
Join Date: Mar 2014
Location: Texas
Posts: 201
Images: 1
check your plastic lines and actuator, hose routing below. Fixed mine in 20 mins bad lines.

http://www.wranglerforum.com/attachm...5&d=1397499590

__________________
A Jeep Factory Service Manual is your best friend.
MrWROLguy is offline   Quote Quick Reply
Old 06-10-2014, 09:04 AM   #3
Newb
 
Join Date: Jun 2014
Posts: 3
I had this same problem with mine yesterday. Mine was an easy fix. The bolt that tightens down against the 4wheel drive shift rod underneath the jeep had loosened up and fell of.
tony kopkie is offline   Quote Quick Reply
Old 06-10-2014, 09:03 PM   #4
Newb
 
MMWrangler's Avatar
 
Join Date: Apr 2014
Location: Long Island
Posts: 2
I'm pretty sure my transfer case is engaged because you can definitely hear the higher rpms in 4lo but the front drive shaft isn't spinning and my 4wd light is on. Does that rule out a vacuum problem? Is a linkage adjustment still a possible solution?
MMWrangler is offline   Quote Quick Reply
Old 06-10-2014, 09:17 PM   #5
Newb
 
Join Date: Jun 2014
Posts: 3
Mine was grinding until I put the bolt back in and did and adjustment.
tony kopkie is offline   Quote Quick Reply
Old 06-10-2014, 09:24 PM   #6
Jeeper
 
Join Date: Feb 2014
Location: Monroe, Or
Posts: 638
Don't quote me but my understanding from the FSM is that if the 4WD light comes on then it is receiving a vacuum. However as people stated it may not be engaging completely. One guy in another forum said his fork in the front axle at the actuator had "jumped" the shaft and wasn't sliding properly.

It's only 4 bolts I believe to check it out

__________________
1993 YJ 4.0, 5 Speed, 3.55 (for now)
2000 Durango 4.7, 5 Speed Auto, 3.92
TrailBlazing Gear Post
Project Ole Grey
Locruid is offline   Quote Quick Reply
Reply

Tags
4 wheel drive , transfer case

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 02:24 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC