4WD engage problem would like some help - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-02-2009, 02:34 PM   #1
Jeeper
 
ihijtswifl's Avatar
 
Join Date: Dec 2009
Location: springfield
Posts: 29
Send a message via AIM to ihijtswifl
4WD engage problem would like some help

My uncle has a 89' yj with the 4.2 I6 auto. now this is not the yj in my sig. it has the 4 1/2 inch lift 33 swampers it recently had some carb work and after he got it back from the shop the front axle will not engage the t case will go into 4 lo and what not but the front tires have zero power to them. there is a sh*t ton of vacuum hoses on this yj.anyone got any pointers or had this problem before what do we need to look for.

__________________
94' YJ 4 1/2 spring under still for now. 33s open front rear(for now) 4 cyl 5 speed 4.10 stock gears
ihijtswifl is offline   Quote Quick Reply
Old 12-02-2009, 02:39 PM   #2
Jeeper
 
RedWrangler's Avatar
 
Join Date: Oct 2009
Location: Morrisville, PA
Posts: 1,165
Check out the sticky at the top of the forum. Everything you need to know about the vacuum lines.

RedWrangler is offline   Quote Quick Reply
Old 12-02-2009, 02:41 PM   #3
Jeeper
 
Join Date: Sep 2009
Location: quinc,il
Posts: 395
The main vacume line from motor to transfer case is probably not connected properly If you search on here for a vacume diagram it should give you an idea what you should be looking for!
__________________
92 wrangler yj 4 in lift, sye, posi lock, 35x12.50x15 on outlaw rims. much more to do!!
jeepers92 is offline   Quote Quick Reply
Old 12-02-2009, 02:41 PM   #4
Jeeper
 
NAVYCHIEF's Avatar
 
Join Date: Sep 2008
Posts: 2,207
the carb work is where to look. are all lines reconnected? the 4 wheel is actuated by vacuum at the front axle. were any lines disconnected and plugged?
__________________
1994 RENEGADE

TREAT EVERY STRESSFUL SITUATION AS A DOG WOULD.
IF YOU CAN'T EAT IT OR PLAY WITH IT,
JUST PEE ON IT AND WALK AWAY.
NAVYCHIEF is offline   Quote Quick Reply
Old 12-02-2009, 02:51 PM   #5
Jeeper
 
ihijtswifl's Avatar
 
Join Date: Dec 2009
Location: springfield
Posts: 29
Send a message via AIM to ihijtswifl
all the lines are connected i found one vacuum line coming off the front axle that went up and it looks like it just stops so I'm going to find out where it goes and see how that does.
__________________
94' YJ 4 1/2 spring under still for now. 33s open front rear(for now) 4 cyl 5 speed 4.10 stock gears
ihijtswifl is offline   Quote Quick Reply
Old 12-02-2009, 03:15 PM   #6
Jeeper
 
Join Date: Sep 2009
Location: quinc,il
Posts: 395
At the top of the yj forum there is a vacume line thread. In there is a diagram that shows you how it should all be connected.

__________________
92 wrangler yj 4 in lift, sye, posi lock, 35x12.50x15 on outlaw rims. much more to do!!
jeepers92 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
05 tj rattle problem fixed. JeepGuyLJ TJ General Discussion Forum 2 05-25-2011 01:00 PM
Starting problem, tryingto troubleshoot NJJeeper YJ Tech Forum 2 08-20-2007 05:17 PM
different transmission problem greasem0nkey86 YJ Tech Forum 5 03-26-2007 03:31 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



» Featured Product

All times are GMT -5. The time now is 02:20 PM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC