4WD issue - 1989 Wrangler Laredo - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-25-2009, 11:36 PM   #1
Newb
 
Join Date: Nov 2009
Posts: 1
4WD issue - 1989 Wrangler Laredo

So just to make a few things clear I'm not really mechanically savy and don't have a whole lot of experience with these types of things so if my words seem sloppy or misplaced, I apologize...now to start with my problem

I purchased a 1989 Jeep Wrangler Laredo, decent little jeep, just something to play with in the mud. I got it out in a bit of mud yesterday and when I dropped it from 2H into 4H I heard the click as if it had engaged, but I did not have four wheel drive. I put my Jeep in neutral and tried to put it into 4L, again I heard the click as if it had engaged, I put my jeep in drive and went, again it had not engaged. There is no light coming on saying that my 4WD is engaged, but the person who owned it before me screwed with the wiring alot so I don't know if it's A) Cut wires, so it wouldn't show up if it was working or B) Not lighting up because it's not working. It's a straight 6 engine, and it has lockers if that matters at all. Any help will be greatly appreciated!

nazeroth77 is offline   Quote Quick Reply
Old 11-26-2009, 08:37 AM   #2
Jeeper
 
cheapjeep71's Avatar
 
Join Date: Oct 2009
Location: Waverly
Posts: 207
Check to make sure the vacuum lines are connected to the center disconnect motor on the front axle. It is located on the passenger side up front. If it isn't connected or there is no vacuum to this motor then the front axle probably won't engage & that could be your problem. You mentioned lockers; is there one up front? If so; then your problem probably won't be the CAD(center disconnect). Then I'd start looking @ the transfer case.
cheapjeep71 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1989 Wrangler Problems? General 45 YJ Tech Forum 9 09-21-2011 04:40 PM
1989 wrangler -problems canes454 YJ General Discussion Forum 9 09-24-2009 09:42 PM
FOR SALE: 1989 Jeep Wrangler Great condition (Florida) zoesmommy27 Florida Jeep Forum 0 03-21-2008 10:42 AM
1989 wrangler efi swap? hurricane145 YJ Tech Forum 1 03-05-2008 03:49 PM
1989 Jeep Wrangler For Sale (NY) intrnlstorm Classifieds Archive 3 08-01-2007 09:49 PM



» Featured Product

All times are GMT -5. The time now is 01:58 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC